Volkswagen Passat Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
Hi,

I have a 1999 1.8t. It is running just fine, but there is slight wobble that I can feel when driving at slow speeds. I got a car wash today in one of those things where they have those rails that you drive upto, and then leave it in nuetral and the car is pulled forward. Do any of you think that could have messed up something? I checked the height of the rails, and they were not too high that anything was touched. I wonder if it is the tires. Let me know if any of you have an idea of how to diagnose this. Thanks!
 

·
Registered
Joined
·
11 Posts
Discussion Starter #2
ok, just read the "Before you post" thread and realized that I should have posted this question somewhere else.
 

·
Grinding Gears...gone fishing!
Joined
·
22,619 Posts
a wheel weight for balance might have been ripped off on the rail is what comes to my mind.
look on the rims inside and out for a nice spot where one used to be.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #4
Thanks for your reply. I will check this and post soon. I hope it is that instead of something more serious. And I am washing my car in my driveway from now on.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #5
I checked the inside rims but did not find anything out of the ordinary. Also, if it is tire balance issue, would it show up at very low speeds? The feeling I get when driving is like there is a lump on one of the tire or something. And the speeds I am talking about is as low as 5-10 mph. I noticed it when the traffic was backed up and we were inching forward. Thanks.
 

·
Grinding Gears...gone fishing!
Joined
·
22,619 Posts
one of my cars snapped a belt in the tire from a pothole and felt like it was drunk.
 

·
Registered
Joined
·
1,852 Posts
You should take your car in where you bought tires last and see if they'll take a look at it. Last thing you want is a front tire blowout, esp. if you have rims.

Good luck!
 

·
Registered
Joined
·
27,412 Posts
Slow speed wobble is usually a bad tire or a bent wheel. Double check the lug bolts too.
 

·
Moderator/Administrator
Joined
·
24,576 Posts
Do you have warped rotors? If they are bad enough, you can get that feeling at those speeds (been there, done that)
 
1 - 9 of 9 Posts
Top