Volkswagen Passat Forum banner

1 - 5 of 5 Posts

·
Loose female member
Joined
·
4,885 Posts
Discussion Starter #1
Hi peeps
Just noticed this over the past week or so.
First thing in the morning I start the Passat after about 10 seconds I notice a high pitch squealing coming from the AC Compressor.
If I turn the AC to economy, ie off & the squeal goes away. Turn it on and it comes back.
After about 30 mins or so there is no noise from the compressor when running.
Now the ac works fine as in keeping the car cool so I am wondering.
Is there some sort of electrical clutch on the compressor. If so has anyone had this happen to them before, what needed to be done to fix the noise and how much :)

Thanks in advance..
 

·
Loose female member
Joined
·
4,885 Posts
Discussion Starter #3
Now I like the idea of a new belt :) That sounds pretty inexpensive. I'm at 60 K and on the original belt, it's showing signs of age. Ie cracking on the ribbed side.
Thanks for the tip..
 

·
Loose female member
Joined
·
4,885 Posts
Discussion Starter #5
bodiby said:
The first thing a would do is try to tighten the belt. It may fix it entirely.
Well I replaced the belt. That was a peal pita.
The squeel is still there, sounds like the ac clutch.

Anyone have a diagram?
 
1 - 5 of 5 Posts
About this Discussion
4 Replies
3 Participants
V6er
Volkswagen Passat Forum
Passatworld is a forum dedicated to Volkswagen Passat enthusiasts to discuss mods, Quattro, Turbo Diesel, reviews and more!
Full Forum Listing
Top