Volkswagen Passat Forum banner

1 - 11 of 11 Posts

·
RETIRED Super Stealth Moderator
Joined
·
27,900 Posts
you might find you'll get more responses if a) you opened your User CP and put your location in it (Wash DC? Wash state?), and b) put this thread in the right forum.

moved. (to what I assume is the correct forum...)
 

·
Registered
Joined
·
38 Posts
Discussion Starter #3
Iight I put more info in my cp but im from Washington state Tacoma actually. I feel dumb but where should I post this? Lol i juss wanna find vw people to kick it wit lol
 

·
Registered
Joined
·
5,896 Posts
You have quite a few people in WA state that are on this forum, including me. You have even more in the VW community! WaterWerks is going on today in Tacoma, Cheney stadium. There is cruises and get together all the time around here, MicBicPic (it's his user name) has meets in T town all the time. They are having a PDX run on August 14th if you are interested, it's posted here on USA West. :thumbup:
 

·
Registered
Joined
·
29 Posts
Hey I'm in lakewood also. I was at waterwerks. when the next ride. Also, I'd like to see some other car, I feel like my car has a problem in the acceleration department. It's way too slow from a standstill. I mean it won't even spin the tires in the gravel! Is this normal for 1.8t tiptronic? Just really sluggish, and even once it gets going it doens't seem as bad but still pretty weak. My gf's 96 golf feels way more peppy.
 

·
Whats Up Doc
Joined
·
2,816 Posts
Next ride is sunday.... the thread is titled PNW gtg.....

RS... where at in LW are you? I have a VAG COM cable and can scan your car to see if there are issues there.... but your problem could be one of many.... how many miles are on your car? do you have a boost guage? if so what are you boosting at? maybe a fuel filter issue?? As you can see there are quite a few Potentials...
 

·
Registered
Joined
·
29 Posts
Next ride is sunday.... the thread is titled PNW gtg.....

RS... where at in LW are you? I have a VAG COM cable and can scan your car to see if there are issues there.... but your problem could be one of many.... how many miles are on your car? do you have a boost guage? if so what are you boosting at? maybe a fuel filter issue?? As you can see there are quite a few Potentials...
I'm near american lake and all that area. I have no boost gauge and I don't think the problem is fuel related(I could be wrong). The car runs fine, at least as far as I can tell, but it just feels very lethargic. I have searched and it does seem that these cars are notoriously slow, but I even hooked up a cheap ass manual boost controller and slowly turned it up to the point where it should have been maxing out the turbo, and nothing ever happened, not even a check engine light! And I had it installed correctly, so I almost wonder if it's the diverter valve.

The car does kind of pulsate around 35mph or so, but very lighty under a light load. At first I thought the pulsing was a bad tire, but then I got new wheels and tires and it still does it, so I know it's engine related. I'm about to buy a new diverter valve, but I want to be sure.

Oh btw 123k miles are on the car. And it's in excellent shape very well maintained.
 

·
Whats Up Doc
Joined
·
2,816 Posts
I'm near american lake and all that area. I have no boost gauge and I don't think the problem is fuel related(I could be wrong). The car runs fine, at least as far as I can tell, but it just feels very lethargic. I have searched and it does seem that these cars are notoriously slow, but I even hooked up a cheap ass manual boost controller and slowly turned it up to the point where it should have been maxing out the turbo, and nothing ever happened, not even a check engine light! And I had it installed correctly, so I almost wonder if it's the diverter valve.

The car does kind of pulsate around 35mph or so, but very lighty under a light load. At first I thought the pulsing was a bad tire, but then I got new wheels and tires and it still does it, so I know it's engine related. I'm about to buy a new diverter valve, but I want to be sure.

Oh btw 123k miles are on the car. And it's in excellent shape very well maintained.
What year is it? how does it idle....rough/smooth? it could be a Vaccume leak of sorts...so you might be onto something with the DV but check through out the engine bay for dry rotted lines...
 

·
Registered
Joined
·
29 Posts
What year is it? how does it idle....rough/smooth? it could be a Vaccume leak of sorts...so you might be onto something with the DV but check through out the engine bay for dry rotted lines...
It's a 99. I replaced the diverter valve yesterday with no noticeable improvement in power. I also did check for any cracked hoses. I'm beginning to to think that maybe it's just the way the car is...

It idles a smooth and runs smooth, it's just a gutless wonder is all. I would chip it, but $400 is a lot to just solder on a damn chip! Maybe I just need another identical passat to compare it to.
 

·
Registered
Joined
·
38 Posts
Discussion Starter #11
Thanks Jeremy!
So what's up for today does anyone wanna kick it? I'm bout to Wash the car and then I wanna get out.
 
1 - 11 of 11 Posts
Top