Volkswagen Passat Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
352 Posts
Discussion Starter · #1 ·
my temp gauge keeps acting up, it stays at normal temp. then it will just die an dmove to cold position. then whenever it feels like it, it comes back to life!!!

i dont know where it is, i want to take it off and have a look at it, it might be dirty, i had the dealer change it out(under extended warranty), it worked well for a good while, then it started acting a fool again!!!

if there's a relay aswell, please let me know and its location.... thank you


ALfredo
 

·
Registered
Joined
·
445 Posts
Coolant temp sensor is on on the back of the block inbetween the fire wall and motor.

On a 98-99.5 you can find it by a blue 4 pin connector
99.5 and up it is a green 4 pin connector

Swap is less than 5 min, it is held in with a plastic clip

Get it switched though, one of the two pairs of pins drives the temp gauge, the other two tell the ECU how to fuel the motor on startup, it in fact has the highest priority for base mixture settings while warming up.



TJ
 

·
Registered
Joined
·
445 Posts
they are not at all the same as far as technique is concerned....

On the 1.8 once you find it, you can figure it out, if you can't you should not be trying to do it in the first place :)


TJ

Back of the motor, look for a 4 wire plug that leads into a sensor seated in a tube, it's held in with a plastic clip....pull clip, catch slight overflow, put in new one, replace clip....DO NOT ATTEMPT THIS WITH THE MOTOR EVEN WARM, YOU WILL SPILL COOLANT ALL OVER THE TRANNY AND POSSIBLY IN YOUR FACE IF IT IS HOT ENOUGH/PRESSURE!


TJ
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top