Volkswagen Passat Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I am getting a wheel shake/pulsation when I brake, more noticeable at high speeds. I also feel a grind as well. The issue will not happen when I first brake, its only when the car has been heated up a bit and then it will start. I went to the dealer today and everything checked out good with the rotors, they said that they had their thickness measurements. I took the service advisor with me on the drive and he was able to double verify it and he said they have to send out a report the VW for warranty purposes. My question is, does anyone know what this can be related too? This is my second Passat in 4 years and I had a similar issue. I only have 9k on the car. Any help would be greatly appreciated. Thanks!!
 

·
Registered
Joined
·
3 Posts
I am getting a wheel shake/pulsation when I brake, more noticeable at high speeds. I also feel a grind as well. The issue will not happen when I first brake, its only when the car has been heated up a bit and then it will start. I went to the dealer today and everything checked out good with the rotors, they said that they had their thickness measurements. I took the service advisor with me on the drive and he was able to double verify it and he said they have to send out a report the VW for warranty purposes. My question is, does anyone know what this can be related too? This is my second Passat in 4 years and I had a similar issue. I only have 9k on the car. Any help would be greatly appreciated. Thanks!!
I would have said rotor is bad but I'd check the wheel bearing, since it happens after some driving and you have grinding.
 
1 - 2 of 2 Posts
Top