Volkswagen Passat Forum banner

8721 - 8740 of 9369 Posts

·
Registered
Joined
·
764 Posts
lookup colormfa. Matt Litke does them. Clusters by Litke on FB. He's a wizard with clusters and stuff. I believe he's jacking around with modding a Tesla now.
ColorMFA, I'm familiar with. Looks awesome - just too much money to justify it right now (especially since I have a functional MFA, thanks to Rick.)
Was referring to the MkVII wheel. I've seen a few people install them - just none that have functional buttons (yet.)
 

·
Moderator/Administrator
Joined
·
24,317 Posts
ColorMFA, I'm familiar with. Looks awesome - just too much money to justify it right now (especially since I have a functional MFA, thanks to Rick.)
Was referring to the MkVII wheel. I've seen a few people install them - just none that have functional buttons (yet.)
Yeah, oops. Reading comprehension was off yesterday, lol.
 

·
Registered
Joined
·
304 Posts
Grew tired of the engine oil leaks so reverted back to conventional 10W40 and added a qt. of :
97999

500 miles since and leaks have stopped ( knock on wood ).
 

·
Registered
Joined
·
27,249 Posts
This didn't happen today but I'm getting back into the Passat scene after buying a new to me 2002 4mo V6 wagon a few months ago. Replaced a shredded flex pipe and both upstream O2 sensors. The headlight adjusters were broken on both headlights and stuck pointing down so I got Spyder headlights from Jegs fairly cheaply. Found a different badgeless grill in Latvia on eBay and threw a "grill badge" grill badge on it. Lightly smoked the tail lights and put LEDs back there to avoid any dirty looks from the police. Finally, I installed a double din Pioneer touch screen head unit along with JBL GTO speakers all around powered by some 500w Sony amp since the previous speakers were destroyed and since this had the Monsoon system, just replacing the speakers wouldn't work. Wiring the speakers to the amp was very easy thanks to the factory amp wiring harness! Oh and a backup camera to make life easier. I've been away for a few years but it's good to be back.

View attachment 97993

Welcome back! Looks like Blue Anthracite Pearl. Just like mine, but a bit newer. They are great in the snow.
 
  • Like
Reactions: arlenok

·
Registered
Joined
·
660 Posts
Welcome back! Looks like Blue Anthracite Pearl. Just like mine, but a bit newer. They are great in the snow.
I've had 12 cars but this is my first one with AWD, really excited to see how it handles!
 

·
Registered
Joined
·
27,249 Posts
Got a text from my youngest. He is back in Ft. Wayne and the LF brake is noisy and looks worn. The right looks fine, but I will have them replace both front calipers if possible. Pads were not that old as the RF looks almost new, but he does almost all highway miles, so they don't wear down too fast.
 
  • Like
Reactions: benzivr6

·
Registered
Joined
·
5,123 Posts
Finally checked into the STOP oil pressure warning light on my wife's GLX. I've posted about this before, the STOP warning message has been on for about 5 or 6 months now.
I know it's something that should not be ignored but with the engine being completely rebuilt only a few years ago I had a hard time thinking there were oiling issues. Plus the fact if there was no oil pressure the engine would have some serious rod knock, which it never had. Always smooth and quiet.
Turns out the connector that clips onto the oil pressure switch is broken. The connector is split right down the length of it causing it to slide off the pressure switch. I used a zip tie to hold it together for the time being but I'll have to shop the used market for a sensor plug end.
 
  • Like
Reactions: dihedral and VAGguy

·
Registered
Joined
·
4 Posts
I've seen this on many forums and it's always been a winner. Post up what you did to your car today. Add a picture or two that show what your did.


With that, I give you my addition, I polished my headlights.

Trying to figure out why code P0322 keeps coming on after about 10 minutes of operation.
 

·
Registered
Joined
·
1,185 Posts
I'll have to shop the used market for a sensor plug end.
I'm planning a bone-yard run in the next week or so. If you haven't found one yet I'd be happy to snag one as I'll probably be going through 20+ Passat's in the course of the day and I'm sure at least one will have the plug. Is it the same for both 1.8t and V6? A picture and location would be helpful too, unless you already found one.
 

·
Registered
Joined
·
1,975 Posts
Merry Christmas, Happy Holidays, and a Safe and Healthy New Year !!!!!.......not to mention ,many trouble free miles in your Passats. This year as in those past, I want to thank all of you for the friendships that have been made, the time spent helping others with your incite,experience,perseverance, and most importantly patience. To many who pass through this forum that ol' Passat is being fixed for sentimental reasons but also to many, it is their only means of transport and your help to those is a tremendous gift,thank you!!!! May your next year be filled with "limp mode", "water ingress", "misfire", "CTS", and "CPS" trouble free days ! Paasssssaaaaaaaat Awwaaaaaaay !!!! ,thanks,Chief
 

·
I'm just itching to be Banned
Joined
·
13,872 Posts
Wow, haven't logged on in here in a long time, it looks waaay different. I keep telling myself I don't need any extra vehicles but the 5.5 hasn't needed any repairs and refuses to die. (y) Just had my first CEL in three years, 02 sensor is bad and I think a saip hose failed. Also noticed my passenger raxle has a tear in the boot. Probably just going to order a whole new one, this one lasted ten years so I can't complain.
 

·
Registered
Joined
·
5,123 Posts
I'm planning a bone-yard run in the next week or so. If you haven't found one yet I'd be happy to snag one as I'll probably be going through 20+ Passat's in the course of the day and I'm sure at least one will have the plug. Is it the same for both 1.8t and V6? A picture and location would be helpful too, unless you already found one.
Thanks for the offer. Already got one from another member, Volk14. He is the man. Never disappoints when an obscure part is needed.
 

·
Moderator/Administrator
Joined
·
24,317 Posts
Wow, haven't logged on in here in a long time, it looks waaay different. I keep telling myself I don't need any extra vehicles but the 5.5 hasn't needed any repairs and refuses to die. (y) Just had my first CEL in three years, 02 sensor is bad and I think a saip hose failed. Also noticed my passenger raxle has a tear in the boot. Probably just going to order a whole new one, this one lasted ten years so I can't complain.
Heeeeeey Buuuuuuddy! You can get a good plastic replacement hose set from Amazon or Ebay for less than $20 if that is the part you are looking for. Mine worked great!
 
  • Like
Reactions: NEWMAN'SOWN

·
Registered
Joined
·
27,249 Posts
Wow, haven't logged on in here in a long time, it looks waaay different. I keep telling myself I don't need any extra vehicles but the 5.5 hasn't needed any repairs and refuses to die. (y) Just had my first CEL in three years, 02 sensor is bad and I think a saip hose failed. Also noticed my passenger raxle has a tear in the boot. Probably just going to order a whole new one, this one lasted ten years so I can't complain.
I'd be really happy to go three years without a CEL and 10 years on an axle.
 

·
Registered
Joined
·
27,249 Posts
Not what I did to my Passat, but it does affect it. My wife has decided to sell her 05 Golf. It was great for her to drive around locally, but she wanted to keep it in case one of the kids cars died. She loves driving the Tiguan around town (I like it on trips only). Now she realized that despite the low mileage (62-64K) and good condition (apart from the headliner, door card and lock modules), neither kid wants it, it's too small for my younger son to use to carry his instruments and it's not as safe on the highway for him anyway. Meanwhile, I get to keep mine and not play musical cars.
 

·
Moderator/Administrator
Joined
·
24,317 Posts
Was around 50 today so I pulled out the pressure washer to clean her up with much needed tlc. Back to black aerosol spray is the bomb!



Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
3,394 Posts
Fiddled with the driver side HID wiring and ballast trying to figure out if I could get the bulb to stay on longer than a minute. We took a short trip today and half way through I noticed only one headlight reflection in the rear of the car preceding us. I'll swap in a spare ballast I have to see if that's the problem.
 

·
Registered
Joined
·
5,123 Posts
Fiddled with the driver side HID wiring and ballast trying to figure out if I could get the bulb to stay on longer than a minute. We took a short trip today and half way through I noticed only one headlight reflection in the rear of the car preceding us. I'll swap in a spare ballast I have to see if that's the problem.
Just out of curiosity, are your HID's OEM or aftermarket?
 

·
Registered
Joined
·
3,394 Posts
The ballast was the issue. After I purchased the "OEM Denso" kit I decided to "pot" the ballasts on my own. Either I didn't do a good job potting as cracks were visible in the potting material or the "OEM" quality isn't any better than the plain vanilla Made in PRC variety.
98086

98087
98088
98089


I replaced the "Denso" ballast with the old PRC variety and the headlight fired up and stayed lit. Now the only difference is the driver side light is slightly yellower, probably due to being damaged from the faulty ballast.
 
8721 - 8740 of 9369 Posts
Top