Volkswagen Passat Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
126 Posts
Discussion Starter #1
Well a tremendous thanks goes out to the :b5: community, Ya'll ROCK. Using the instruction on this website I have constructed a Vag for myself. I am just waiting to get my Auto Tap Cable in. Everyone should pat themselves on the back that contributed to that post. And a special thanks to Liberty VW for keeping it real.

 

·
Registered
Joined
·
1,926 Posts
just a question, aren't you missing one of the 1N4004DICT-ND or RECTIFIER GPP 1A 400V DO-41 DIODES, just a tip if that is the final board, every other pic, including the one im building has two of those black cylanders at the top right of that pic
 

·
Registered
Joined
·
126 Posts
Discussion Starter #3
Nah i put it in backwards initially so i just cut it soldered it to the leds on the bottom of the board kinda like a jumper
 

·
Registered
Joined
·
1,926 Posts
nice, very nice work from what i see, a lot cleaner than mine... 1 question, how did u solder the male and female connections in, i am having trouble getting them to connect without creating jumpers for them. I bought the smallest solder which isn't the problem, and the smallest soddering iron form RS that they sold and is made for this stuff
 

·
Registered
Joined
·
126 Posts
Discussion Starter #5
I didnt solder the two clips that flank the connectors, they dont ground anything so it is not necessary. and when it came to soldering the nine individual pins i just soldered the ones that needed to be, so it was just the ones that made connections. you can IM me on AIM if you want JDeer0618 if you need anymore help or questions
 

·
Registered
Joined
·
126 Posts
Discussion Starter #6
Well got my Auto Tap cable today and plugged her in, low and behold it worked. This means I have many questions might as well start anther topic for my problems.
 
1 - 6 of 6 Posts
Top