Volkswagen Passat Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
328 Posts
Discussion Starter #1
I was doing some logging with my Vag-com today and have some questions. I logged blocks 003,120,115.

This is my concern (column 3 is Throttle Angle)


2520 83.03 100 6
2720 99.75 100 7.5
2840 96.25 30.2 7.5
2880 83.69 25.5 9
3040 82.72 26.3 9
3160 86.81 29.8 9.8
3320 91.64 33.7 9
3440 96.22 39.6 10.5
3600 102.08 43.1 9
3720 110.11 74.5 11.3
3880 114.5 99.6 9
4040 123.78 100 12
4160 121.25 100 12

My foot is completely on the gas pedal but my Throttle angle takes a complete dive :???:. Any suggestions?
here is a link to the complete run.
http://www.marlonf.com/vagrun.xls

Also does anyone know if the vag dyno is wheel or crank HP, I Know it isn't 100% accurate. I adapted my TB before this run .. But I had those symptoms before... I would accelerate and the car would accelerate, then hesitate and drop revs, then accelerate again.

Thank You,
Marlon
 

·
Registered
Joined
·
3,341 Posts
is the car stock or are you playing with a boost controller? looks like "soft-limp" the ECU thinks something is out of what and it closes the TB in self-defense.

what year is your car?

*EDIT* looks like you are chipped..
 

·
Registered
Joined
·
3,341 Posts
you have a huge overshoot of boost (actual much more than specified) in the region where the TB closes. once the boost stabilizes closer to actual the TB opens back up.

look at 2840 rpm:

(2370 mbar - 1940 mbar)/1000 *14.5 = 6.2 psi greater than requested...and it's right where the ECU shuts down the party.

2370 mbar is about 20 psi. if you have a 1 bar chip you should see maybe 16-17 psi spike in this region.

are you running a different N75 valve?
 

·
Registered
Joined
·
328 Posts
Discussion Starter #4
Sorry .. should have included more info.

My car is a 2002 1.8t Tip, with fmic, n75J,forge DV, Brullen, and random tech cat.

I currently have the GIAC x chip. Yeah i did notice that huge boost spike. I thought the xchip was supposed to be higher than 1 bar? I did change my stock n75 to a j valve after i got the Fmic installed to get back some lost boost. I have the original giac chip that was put in (not X-chip) sould i try that to see how it goes?
Thanks for the help.
 

·
Registered
Joined
·
3,341 Posts
not sure what hte x-chip boosts at, right nowe its requesting 1-1.1 bar peak based on your vag-log.

Try a stock N75 valve. the J creates the overshoot, the issue is how much overshoot can the the S/W tolerate. In your case it's not happy, maybe with your FMIC its slow to build then comes on with a rush...causing the spike. IIRC if you keep the overshoot to 3-4 psi it will tolerate it. 6 is too much!

log MAF (block 3) in 3rd gear from idle to redline (use tip + sport-mode to hold fixed gear) with the J-valve, then put in the stocker and repeat.

Ignore boost and watch MAF....use the setup that gives you the most MAF, especially in the soft-limp region you are seeign right now. you are boosting against a closed throttle plate right now...the net MAF flow into the motor is probably equivalent to stock. People can get hung up on the boost but if it doesn't make it into the motor its a waste.

you could possibly try messing with a diode to limit how much boost the ecu sees..this will allow the plate to stay 100% and you'll get the benefit of the boost spike then. log block 2 as well to compute your A/F, its pretty accurate on the DBW cars.

or get a custom chip made if you want more boost instead of the J-valve (not a fan of them if you can't tell :poke: )
 
1 - 6 of 6 Posts
About this Discussion
5 Replies
2 Participants
scotty_passat
Volkswagen Passat Forum
Passatworld is a forum dedicated to Volkswagen Passat enthusiasts to discuss mods, Quattro, Turbo Diesel, reviews and more!
Full Forum Listing
Top