Volkswagen Passat Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
99 Posts
Discussion Starter · #1 ·
Hi,

My Car is a 2001 B5.5 1.8T with just over 115K miles on the clock..

All of a sudden about a week ago my CEL came on.. I checked and my water was low.. It was strange because it hasn't used any before now.. So I topped it up and the CEL went off.. The next day the check oil level warning came up.. I thought this was odd because I had checked it a few days before the CEL so I checked to find it was in fact low.. I topped it up as well.. This weekend I degresed the engine so I could see if the valve cover gasket had started leaking again.. After idling the engine for a while to warm it up I noticed there was smoke coming from the exhaust.. I reved it a bit and the smoke continued.. I finished cleaning the engine and then went for a drive.. For about a mile the smoke was quite bad but then cleared and hasn't come back.. I topped up the oil and water as well because both were a little low again.. This eveing the CEL came on again I havn't had a chance to check the water level because its dark now but I suspect that what it is..

Now in my mind the only two things that would affect water and oil at the same time is the head gasket or the turbo failing.. As this is my first turbo car and am not sure of how to diagnose turbo problems.. I don't think the water and oil are mixing because the oil is still fine so this says to me that its probably the turbo..

Does this sound like a probable diagnosis?
Are head gasket failures usually a problem in these cars?
Is the turbo more likely to fail than the head gasket?

Thanks for any input..
 

·
Banned
Joined
·
8,975 Posts
Oil AND water are dropping? Blown head gasket. Replace with a copper one. The turbo would have to fail really badly to penetrate the oil seals AND the water jacket. Like, I think shrapnel would be involved in the failure.
 

·
Registered
Joined
·
1,394 Posts
Never, if there are no leaks. It's a sealed system. My coolant level never change in 100k miles which was the mileage when I had the TB, water pump ect. done.
Oh... shit.

Right after I bought mine it was a bit low, so I bought some G12 and put about 6-8oz in. Then this Sunday, about 6 months/25k miles later, it looked a little low again so I put about 6-8oz more in.
 

·
Banned
Joined
·
8,975 Posts
Oh... shit.

Right after I bought mine it was a bit low, so I bought some G12 and put about 6-8oz in. Then this Sunday, about 6 months/25k miles later, it looked a little low again so I put about 6-8oz more in.
Well...that's not a big problem. No system is perfectly sealed; you may have some seepage past a hose connector somewhere. When the head gasket blows or the turbo fails, the car starts drinking water.
 

·
Registered
Joined
·
1,394 Posts
Well...that's not a big problem. No system is perfectly sealed; you may have some seepage past a hose connector somewhere. When the head gasket blows or the turbo fails, the car starts drinking water.
That's sort of what I was thinking. 1oz every month, is really not a whole lot, and I'm guestimating on that amount. I'll start checking hoses.
 

·
Registered
Joined
·
28,365 Posts
Hi,

My Car is a 2001 B5.5 1.8T with just over 115K miles on the clock..

All of a sudden about a week ago my CEL came on.. I checked and my water was low.. It was strange because it hasn't used any before now.. So I topped it up and the CEL went off.. The next day the check oil level warning came up.. I thought this was odd because I had checked it a few days before the CEL so I checked to find it was in fact low.. I topped it up as well.. This weekend I degresed the engine so I could see if the valve cover gasket had started leaking again.. After idling the engine for a while to warm it up I noticed there was smoke coming from the exhaust.. I reved it a bit and the smoke continued.. I finished cleaning the engine and then went for a drive.. For about a mile the smoke was quite bad but then cleared and hasn't come back.. I topped up the oil and water as well because both were a little low again.. This eveing the CEL came on again I havn't had a chance to check the water level because its dark now but I suspect that what it is..

Now in my mind the only two things that would affect water and oil at the same time is the head gasket or the turbo failing.. As this is my first turbo car and am not sure of how to diagnose turbo problems.. I don't think the water and oil are mixing because the oil is still fine so this says to me that its probably the turbo..

Does this sound like a probable diagnosis?
Are head gasket failures usually a problem in these cars?
Is the turbo more likely to fail than the head gasket?

Thanks for any input..
You might have 2 unrelated problems. If the head gasket was bad, you should have a rough running engine (at least at startup). The water leak is probably not the turbo, but the oil may be. How fast is the oil dropping?

Now that the engine is clean, start looking for dried coolant to track down a leak.
 

·
Registered
Joined
·
99 Posts
Discussion Starter · #9 ·
You might have 2 unrelated problems. If the head gasket was bad, you should have a rough running engine (at least at startup). The water leak is probably not the turbo, but the oil may be. How fast is the oil dropping?

Now that the engine is clean, start looking for dried coolant to track down a leak.
I have been driving it a week now since clenaing it so I plan to have a good look around this weekend to see if I can see anything obvious.. I will see if the engine is rough at all on startup, can't say I have noticed it being rough but then I go out and start it 5 min before I leave in the morning and come back inside so I haven't been there to hear it.. I will check the oil level tomorrow or Saturday and see how much had dropped.. Will post back to the thread if anything shows up or if I need to ask anything..

Thanks to everyone for the replies and comments/suggestions.. I really hope it turns out to be something cheap and easy to fix..
 

·
Registered
Joined
·
5,666 Posts
I'm guessing it's your oil cooler. They have a tendency to go bad with almost the same symptoms. Now is a good time to put on a front mount oil cooler (see my write up in the info section) or to replace it.
 

·
Registered
Joined
·
99 Posts
Discussion Starter · #12 ·
I can't see any sign that the oil and water are mixing.. The oil is not milky at all and the water doesn't appear to be oily so it looks like either the problems are unrelated or are not causing the water and oil to mik but rather be passed out or burned..
 
1 - 12 of 12 Posts
Top