Volkswagen Passat Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
2000 Passat, 1.8t motor.

I've posted 2 pics, one as a more general location, then the close up of of the mount in question. I'm presuming this bracket on the black pipe is bent, by evidence of flaked off black paint and twisted condition.

Should this black bracket be attached to the the open threads that are nearby? It seems a logical twist if supported correctly and then mounted back up.

Thoughts?
 

Attachments

·
Registered
Joined
·
1,370 Posts
If I understand which mounting point you're asking about, yes.

Below are photos of my 2001.5 AWM (1.8T), shot from the left side of the car.
  • The top hard pipe (PCV) has brackets at the front and rear of the engine
  • The bottom hard pipe (SAIP) has brackets near the third coil pack from the front and the rearmost coil pack. The rear one attaches a bit lower. The second photo is a closeup of the SAIP pipe mounting points.

My car is stock, except for 034Motorsports silicone PCV hoses (and blue silicone vacuum lines).



 

·
Registered
Joined
·
11 Posts
Discussion Starter #3
Fresco, thanks for the prompt response. Much appreciated.

Yes, we're talking about the top (larger) pipe. Sorry I'm not sure what runs through it, in my intro this morning to the forum, I noted that I bought this car yesterday, did a quick safety check, and then it went into the hands of my son who does not live at the house. I'll see it again when I need to do some follow up work.

Thanks for pointing out the name of the second SAIP pipe, which on my vehicle was apparently changed somewhere in its life and has an extra mounting bracket point that clearly interfered with the top engine cover, and someone deftly took a Dremel tool to it with their Michelangelo talents and ground the cover with a manhole sized relief for it to fit again. (I would have neatly trimmed the excess bracket myself ....argh).

I've noticed the coil pack diffs, and some other things between the 2 years. I'll pose an additional question, which relates to the flat black plastic cover just above the silver heat shield (pass side, across from the turbo). That cover has 3 quick release mounting points, and (here is the question)....the lower flap of that cover might be held in place with 2 flat plastic clips behind the silver heat shield. Something appears broken off.

Am I correct that these hold the lower flap down?

Sorry, I dont have the car in the driveway to take pics of.
 

·
Registered
Joined
·
27,600 Posts
The lower flap is not held in place. The broken clips actually hold a plastic vacuum line in place. Not really needed, I've seen most of the broken off by people trying to change the air filter.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #5
PZ, thanks for the info. I'll make a note to check the vac line routing when the car comes back.
 
1 - 5 of 5 Posts
Top