Volkswagen Passat Forum banner

1 - 4 of 4 Posts

·
Fore!
Joined
·
1,564 Posts
Discussion Starter #1
I installed HR OE sports and koni adjustables about 3 weeks ago. About a week or so later noticed a new rattle. It appears to come from somewhere in the front underbody, possibly the transmission area. I got the car up on ramps and shook everything around to see if anything was loose, there was nothing obvious. The ChasBar was on tight. I didn't take off the belly pan to look under that area, will do that tomorrow. It definitely does not come from the engine compartment.

The rattle comes on when accelerating from idle to about 2500 rpm in all gears, but goes away at higher revs. Theres no performance change, and no CEL. It does not occur at idle.

I am thinking that the stiffened ride shook something loose? Any ideas?
 

·
Fore!
Joined
·
1,564 Posts
Discussion Starter #2
bump

I took off the belly pan, no obvious source found, all fasteners were in place.

I can't hear it coming from the engine compartment with the hood open, it definitely comes from underneath.

Some have described a water pump sound like this, but I would think the water pump would be audible with the hood open.

I only have 19000 miles on my car, I am very worried, and need to sort this out before I install the supercharger (in the mail :) ).

Please chime in with some suggestions.
 

·
Registered
Joined
·
2,269 Posts
your chas bar might be too close to the transmission...

I have the 4motion V6...with the chas bar... and when i smacked something it bent just enough so that it prevented the transmission from shifting fully and would shift into the bar.

not sure which car you have...
 
1 - 4 of 4 Posts
Top