Volkswagen Passat Forum banner
1 - 6 of 6 Posts

· Registered
Joined
·
231 Posts
Discussion Starter · #1 ·
I installed a HKS Type O TT on my 05 1.8t and im having two issues with it.

1)Im pretty good with wiring and electronics so this one baffles me maybe someone has a solution. All the wiring was soldered and wrapped. The issue is that after i turn ignition off there is a split second where the motor is turning off the RPMs drop almost to 0 and then the TT kicks in and will engage the timer. I havent went back and done some checks with a multimeter yet but any ideas?

2)When the timer runs out the car turns off fine. I understand you must manually lock the doors but the radio then does not turn off. If the timer runs out, i lock the doors and leave it be the radio(aftermarket Pioneer AVIC) will stay on. Only if i lock the car again with the FOB or put the key in will the lights flash, horn dings, and radio turns off. :mad:

Thanks for reading and input, looking to fix this in a few days :thumbup:
 

· I had a steering knuckle in my shed. Really!
Joined
·
4,164 Posts
Couldn't tell in your profile if you have a BT set-up or not, but if you are not the TT is not really necessary. So if you are stock and the TT is causing problems, I'd remove it.

As for the radio, what happens if you turn it off before you switch off the ignition?
 

· What time is Matlock on?
Joined
·
16,505 Posts
I installed a HKS Type O TT on my 05 1.8t and im having two issues with it.

1)Im pretty good with wiring and electronics so this one baffles me maybe someone has a solution. All the wiring was soldered and wrapped. The issue is that after i turn ignition off there is a split second where the motor is turning off the RPMs drop almost to 0 and then the TT kicks in and will engage the timer. I havent went back and done some checks with a multimeter yet but any ideas?

2)When the timer runs out the car turns off fine. I understand you must manually lock the doors but the radio then does not turn off. If the timer runs out, i lock the doors and leave it be the radio(aftermarket Pioneer AVIC) will stay on. Only if i lock the car again with the FOB or put the key in will the lights flash, horn dings, and radio turns off. :mad:

Thanks for reading and input, looking to fix this in a few days :thumbup:
I have the same TT.....first issue sounds oddly like a grounding issue. I've had the same issue, where it just completely shuts off and doesn't count down. Found out it was the grounding wire by the e-brake.....so, check your grounds...you may have an intermitant break in connection.

No clue on why the radio turns off only after locking it twice...that's odd.
 

· Registered
Joined
·
231 Posts
Discussion Starter · #5 ·
i'm gonna go on a limb and say it's a connection issue in general as well. somehow power is migrating around, much unlike what it should. where did you "splice" in the kit?
Igniton harness right under the steering column for ignition, then i used the power and ground distribution'center' in the same area( dont know the name for it but it has the various power and ground hookup access)
 

· What time is Matlock on?
Joined
·
16,505 Posts
Igniton harness right under the steering column for ignition, then i used the power and ground distribution'center' in the same area( dont know the name for it but it has the various power and ground hookup access)

Okay...here's where we differ then. I'm hooked into ignition, and then 12v constant and ground (near relays) and additional ground by e-brake (no idea why here, but it's what makes it work...it was the grey with red stripe wire).
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top