Volkswagen Passat Forum banner
1 - 6 of 6 Posts

·
Registered
2014 VW Passat 1.8T SEL
Joined
·
7 Posts
Discussion Starter · #1 ·
Hello everyone,

I have a VW Passat 2014 with about 85K miles on it. Recently the driver's side climate has been behaving weirdly. Intially it was only giving out cool air and no heat, now it has switched to just blowing hot air and to the max temp. The passenger side is good where it will do both as required.

I was initially suspecting the heater core and going to do a flush or probably changing the core. But now that it's blowing hot air again I'm thinking it's the thermostat sensor on the driver side that needs to be replaced.

Couple days ago it has now stopped the hot air always and now is just blowing cold air!

I was wondering if this is a fair analysis also if anyone else has the same problem and could guide me on how to conduct this repplacement. I don't even know where the sensor is even located.

Or even if could be something else.

Any feedback would be appreciated, thank you!
 

·
Registered
2013 B7 2.5 L
Joined
·
44 Posts
in the 2012-2013 B7, there is a temp senor for the left foot well, and a drive motor for the left foot well.

Font Rectangle Parallel Slope Auto part
#3 is the temp sensor

Font Parallel Electric blue Engineering Machine
#5 is the motor for the driver's foot well.
 

·
Registered
2014 VW Passat 1.8T SEL
Joined
·
7 Posts
Discussion Starter · #3 ·
It's been a couple days I've been reading about the problem and haven't started the actual diagnosis. I don't drive the car much as I work from home.

I changed the battery on it last weekend as it died. I was driving today and both the heater and the ac are working fine. Could it be because the control module was reset while the battery was disconnected ?
 

·
Moderator/Administrator
Joined
·
26,028 Posts
It's been a couple days I've been reading about the problem and haven't started the actual diagnosis. I don't drive the car much as I work from home.

I changed the battery on it last weekend as it died. I was driving today and both the heater and the ac are working fine. Could it be because the control module was reset while the battery was disconnected ?
Could very well be. Failing batteries also can cause odd operation of certain systems in the car. Just let us know if/when it acts up again.
 
  • Like
Reactions: Tobias

·
Registered
2013 B7 2.5 L
Joined
·
44 Posts
Check the main ground point on the chassis from the battery.
 

·
Registered
2014 VW Passat 1.8T SEL
Joined
·
7 Posts
Discussion Starter · #6 ·
It stopped working again I think 2-3 days ago. And again the driver side is the only one not working. And what am I looking for at the grounding point ?

Also I'm suspecting that this is a blend door issue not even a heater core issue.
When I out the car in reverse gear I hear the motor blowing air harder there's a sudden change in the sound of how the air is blowing out mostly on the passenger side.
 
1 - 6 of 6 Posts
Top