Volkswagen Passat Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
v6 4 motion tip 01 93k
I had the O-ring go bad on the coolant line, the transmission leaked out lots of fluid. It was hard shifting and went into safe mode a few times. Took it to a local shop, said they could work on it. Dropped the pan, replaced filter and fluid. They later told me that it was trashed. It shifted really hard into third gear, and third gear only. Third gear seemed to slip as well as 4th and 5th. I could shift through the gears with tip, and drive normally, except for the little amount of slip. So i figure, time for a new car. I go out today looking for another car, don't want to invest in transmission. Knocked into safe mode once. Its still having a hard shift, have to let off the gas to shift into third. I'm driving around and after an hour or so, all transmission problems are gone. No slip, no hard shifting, drives fine. I drove the car home. I didn't have any problems.
WTF?
Should i still cut my losses and get a new car?
 

·
Registered
Joined
·
9,414 Posts
just drive it in tip mode like me ......... same problems as you but not really slipping just jerks in 2nd going to 3rd ,4th going to 5th ,5th down to 4th ,2nd to 1st .....
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #3 ·
What if -- is it possible that there was air in the system or that the transmission had to heat up and reach proper temp?
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #4 ·
I just ran it over to Autozone, there were no fault codes in the computer. and it still drives ok.
 
1 - 4 of 4 Posts
Top