Volkswagen Passat Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
1,769 Posts
Discussion Starter · #1 ·
Well the beastis up an running mechanically....FINALLY..... well at the end we had 4 of us working on the car to get it done for the show in west virginia..... Well yesterday I decided its been almost 6 months since Ive gotten to drive it and have fun so started it up... hopped on the freeway and floored it with the anticipation to get a good feel of the new motor and turbo etc.... well to my suprise it kicked in and threw me in the seat then something happened and I got thrown into the steering wheel and the motor started sputtering, check engine light was flashig at me, engine would not idle, and every freakinf warning light possible was flashing at me.... ..

So there I am sitting on the side of the freeway.....waiting for a flat bed.... 1 hour and 25 minutes later I get towed back to the show and start snooping around really pissed at this point only to find that the guy that did the intercooler install failed to screw in the intercooler temp sensor and when I gunned it the sensor blow out of the hole....

Everything is good no and the car is a blast to drive.... but oh do I ever want to strangle somebody.... I asked him about it.. his reply was... "I couldnt find the screws and didnt think it wold be that big of a problem because it was such a tight fit" :crazy:



Just thought I would share my days events with all of you... :wink:
 

·
Registered
Joined
·
1,769 Posts
Discussion Starter · #5 ·
Scuba2001 said:
Sounds great Fred. Pushing 20psi (Im guessing) on such a small item will pop it off in a heartbeat if it wasnt screwed in. BOOO on him. Glad that its all up and running and that you are enjoying it.

Steve

dont know what the exact is....... I dont have the boost gauge hooked up yewt... well I dont have any of the gauges completely done yet for that matter.... lol.... but I was told it was set to about 23 lbs with the new motor.
 

·
Registered
Joined
·
1,769 Posts
Discussion Starter · #7 ·
Scuba2001 said:
Very, very nice then. When its all done, would you be so kinda to post up a spec sheet for us to drool about?

After I get everything else hooked up Im going to get it dyno'd... but thats probally a couple months off still......
 

·
Registered
Joined
·
6,172 Posts
I had my intercooler hose pop off of the top end of the SMIC one time. Scared the s--t out of me. The engine just quits, instantly, when the ecu detects no boost pressure. No power steering, no power brakes, nothing. Luckily i was able to drift into a corner gas station and park it safely.

Glad to hear you and your car are okay.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top