Volkswagen Passat Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
109 Posts
Discussion Starter #1
Finally i got all my boost leaks sorted out (at long last) but unfortunately my engine management warning light keeps coming on every time i re-set the battery and continue driving the car.
This doesnt really cause any probs other than the throttle plate half shutting sometimes, but in general it pulls stronger at a lower boost level than it did with the stock boost control valve. At 0.75Bar of boost it pulls harder than it did with the mapped 0.9Bar of boost, i presume this is down to the diode mod taking the timing curve on alot more agressive path?

No other problems it must be added, but i reckon the management warning light has come on because the boost doesnt spool up at the rate the ecu is requesting it at? :)
 

·
Registered
Joined
·
444 Posts
What engine do you have? Actually, it is the other way around, the boost builds up very quick and the difference between requested and actual charge pressure becomes too great. I think the ECM shuts the throttle plate to try to control boost. I'm having this same exact problem and if I don't come up with a solution, I might just go for the chip after all.
 

·
Registered
Joined
·
109 Posts
Discussion Starter #4
bostaph has since sold his Passat and gone for a Skyline - this post is quite old.

Thanks for pointing the good chap in the right direction! But i actually sold the skyline on due to poor 1/4 mile times and have since gone for a 320BHP evo 3 which is keeping me amused to say the least, I'm expecting great things from her!
 
1 - 4 of 4 Posts
Top