Volkswagen Passat Forum banner

161 - 174 of 174 Posts

·
Registered
Joined
·
20 Posts
2001 passat b5 glx

with monsoon factory radio, no battery drain, with new pioneer, battery drain. i used crutchfields to place my order, told them my car (with monsoon) and after choosing the radio i wanted they suggested other parts which i bought. Followed the instructions included AND read this thread and not sure why battery drains. am i using the amp that is installed in the trunk (top right of trunk)?

my thoughts are that i somehow bypassed the amp and it has no way to know that it should be turned off so it remains on which drains the battery. Someone else made that suggestion near the end of this thread.

i am also not using the disc changer. could a similar issue occur? i am not using it so it has no way to know that it should turn off and its draining the battery?

Or a combination of both?

These are the parts that i bought from CrutchFields

Pioneer MVH-X560BT Digital Media Receiver
Volkswagen Golf/Jetta 94-Up Antenna Adaptor
Metra 70-1784 Wire Harness for Merc/Volk/Saab/Pors/Kia/Ford

The blue wire on the antenna i do not have connected just wrapped some electrical tape around the end of it so no electrical shorts.
The adapter has a Blue wire and a Blue with White stripped wire and i am using neither.

This attachment has the wiring of my car from CrutchFields. I didn't see the Amp wiring harness behind the radio in the dash. This connector must be in the trunk and part of the amp itself? Wires 10-15 on the brown connector are straight to the speakers and not to the amp? which would mean i bypassed the amp and it could be the source of my battery drain? and removing said Amp would solve my issue?
View attachment passat.pdf
 

·
Registered
Joined
·
113 Posts
Here's what I used after talking with quality_sound:

Axxess - XSVI-9003-NAV (best buy has them for $45 and available local to me)

Antenna Adapter (choose either)
scosche Antenna adapter VWA4B (closeout at Best buy for $10)
Metra Antenna adapter 40-VW54


Factory pocket - sourced from local pull a part

I ran 1/0 Ga thru a factory grommet located underneath and to the side of the heater core inlets, (need to get a watertight grommet to add there). Still working thru the rest of the install, While couldn't I just keep it simple..
 

·
Registered
Joined
·
88 Posts
I read this thread, and have a couple questions. First a little background .I removed my non-monsoon double din deck from my 2002 Wagon with the 2.8l awd tiptronic. . I used a Scosche VW03B adaptor. The new deck powers on, works fine. The only thing is it does not turn off with the key anymore. I have to turn it off or on with the power button. Also it seems to stay illuminated as long as it is on and not work with the light switch. The three wires that would go to the can- and can+ and mute are not used on the adapter . I plugged in my obd II scan tool and it did communicate with the torque app I have on my phone. The car does start and drive. My questions are. 1. If I don't mind turning the radio on and off manually will it hurt anything leaving it like it is? 2. Will not having the CAN wires not hooked up affect anything? I am concerned I am affecting something in the cars communications system that I am not seeing and will haunt me later.
 

·
Registered
Joined
·
162 Posts
Back from the dead ...

2000 single din going to single din pop out

Quick question. Crutchfield says my deck won't fit depth wise. Do I have to cut/mod something ?

It says the cars depth is 6.582 inches and says my deck is 6.871 inches. Any idea on what to do before install ?
 

·
Registered
Joined
·
7 Posts
I just installed a JVC radio in my 04 and it reminded me of the pics I took when I installed a radio in my last passat. I wanted to add some of the ones I took so that hopefully they can be used to update the original post a bit. I didn't take pics of all the missing ones but enough to help others I think.

This is the connector on the back of the double din radio, you can see the lever that must be raised to remove the connector



Here is a pic showing the DRL relay (173)



Here you can see the Gray wire with Blue stripe used for the Illumination connection for the aftermarket radio, I didn't circle it like the original pic, this wire is found in the harness for the headlight switch



For the 12V switched connection, here is the 75X connection



The more difficult connection, heres an awkward pic from underneath, this is the harness that plugs into the back of the cluster.



Here is what the pink arm looks like when down



And when the arm is raised



And this is the wire you need to tap into to make the radio stay on until you remove the key from the ignition

 

·
Moderator/Administrator
Joined
·
25,197 Posts
Thank you. I fear that in time, the same will happen with your pics. They are hosted externally. Do we have permission to upload them permenantly to this site so they will not be lost?
 

·
Registered
Joined
·
7 Posts
Yeah that would be awesome if you guys could do that. Thats what I was originally hoping could be done so they are always around. Feel free to add in the circles or arrows like Darth originally did if you have time.
 

·
Registered
Joined
·
2,185 Posts
I know this is late for a lot of people, but hopefully it can help some in the future. If the mods would kindly unlock my original thread

http://www.passatworld.com/forums/m...185-how-install-aftermarket-hu-56k-sorry.html

So I can simply replace the pictures. I am not as well versed in BB code as I used to be. Plus I am much lazier in my old age.

Here is the Flickr album with all the pictures. I hope everyone can figure them out until I can correct the post.

I'll try to get a PDF together with everything in it.

Good Luck

thad.
 

·
Moderator/Administrator
Joined
·
25,197 Posts
I know this is late for a lot of people, but hopefully it can help some in the future. If the mods would kindly unlock my original thread

http://www.passatworld.com/forums/m...185-how-install-aftermarket-hu-56k-sorry.html

So I can simply replace the pictures. I am not as well versed in BB code as I used to be. Plus I am much lazier in my old age.

Here is the Flickr album with all the pictures. I hope everyone can figure them out until I can correct the post.

I'll try to get a PDF together with everything in it.

Good Luck

thad.
Opened it back up for you. Good to see ya again!
 
  • Like
Reactions: nateo83
161 - 174 of 174 Posts
Top