Volkswagen Passat Forum banner
1 - 4 of 4 Posts

· Registered
Joined
·
44 Posts
Discussion Starter · #1 ·
So just over a month ago I had my 3rd brake light replaced, as it was working intermittently and sometimes only partially lit. Well, 40 days and a new light later, it has again become intermittent or completely out. Since it does appear that Shady VW in Mt. Pleasant changed the light, I'm wondering what Shady VW missed this time. Any ideas?

I just noticed that it works full blast the first time you crank the car and push the brake, but that only lasts for about 1 second. After that it goes very dim, and eventually nothing at all. Ideas fellas? This is quite annoying to have the same problem 1 month later.
 

· Registered
Joined
·
443 Posts
There's not a whole lot that can go wrong in that lamp assembly. It's about 6 bulbs in parallel across a couple of copper strips. If it was only partially lit, it just had a bad bulb in there. There is nothing to break in there assuming it's the same as the lamp in my 2000 GLX.

You could pull out all the bulbs except one and see if it works that way with the reduced current draw. If one bulb works OK, it would definitely sound like a bad connection in the wiring from the brake switch or the brake switch itself. The swtich may be intermittent or not passing enough current to light the bulbs reliably.

If you've got the sedan, you can just reach up to that assembly from inside the trunk and pull the lamp housing out. There's just a couple metal clips holding it in place. It just snaps out. Good luck!
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top