Volkswagen Passat Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
1,068 Posts
Discussion Starter · #1 ·
My "Cat" flange separated last night. I don't want to be bothered with attempting to reattach, if it may come off again.

I went to the www.techtonicstuning.com website to look for a replacement they have one but it cost 415.00 plus shipping.

My Question is has anyone installed one of these on their car. Are they durable and do they increase performance since it appears to be smaller than the stock cat.

Opinions are welcome I am planning order when they open

Tell me whether you are for or against.
 

·
Banned
Joined
·
9,668 Posts
There is a cat converter available for an A4 that would work on the Passat 1.8T's from Random Technology. I thing its for about $325 or so. You have to call them directly as its not listed on their website. There was a GB on them a few months back that brought the price down to under $300. The cat, from what I have seen, has very nice welds and the flanges are beefier then stock.

http://www.randomtechnology.com/

HTH,
Steve
 

·
Registered
Joined
·
1,068 Posts
Discussion Starter · #4 ·
Well guys I called techtonics anyway to see what they had to offer.

Here is what I found out : The cat they offer is the same random tech cat and I got it for 352.00 which includes express mail shipping to me here in the US Virgin Islands.

I will be back on the road soon. Right now the car is acting like it is in limp mode because when it warms up and looks for the O2 sensor signal it can't get a constant reading so it just freaks out.

Has anyone else experienced this or is something else wrong. :?
 

·
PassatWorld Staff
Joined
·
12,264 Posts
phantom GLI said:
...Right now the car is acting like it is in limp mode because when it warms up and looks for the O2 sensor signal it can't get a constant reading so it just freaks out.

Has anyone else experienced this or is something else wrong. :?
The crack in the flange introduces all kinds of odd stuff, so I wouldn't worry about it. Get the new cat in - if you have a CEL reset the DTC's with a VAG-COM, and you should be OK. If you don't have a VAG-COM, you should still be OK, it will just take some driving to convince the ECU to turn off the CEL. If you have no CEL, then everything should be just fine.
 

·
Registered
Joined
·
1,482 Posts
Make sure you check/replace the engine mounts...it seems most of these Cat seperations are due to worn out mounts...the engine rocks too much. Mine's in the shop right now getting those and a Poly Snub installed. (along with the Timing Belt kit and more...Made it to over 100K with the original Belt! :D )
 

·
Registered
Joined
·
1,068 Posts
Discussion Starter · #9 ·
Make sure you check/replace the engine mounts...it seems most of these Cat seperations are due to worn out mounts...the engine rocks too much.
Funny you should say that because ever since I got the car it vibrated more that I liked when it is Idling. I checked the mounts and they seemed fine, but I felt maybe the front mount should be changed. I ordered one from www.epsparts.com I don't have VW dealer on the island so Randy is my parts guy beside my mechanic.
I looked at the one on the car now and it is a black soft rubber boot but it does not touch the plate on the front of the engine. Guess what I get in the mail yesterday after the cat broke. The front mount but this one looks like a bumpstop for a shock. Did early B5's have different front engine mounts or did someone put a piece of crap in there to stop metal to metal contact.
:???:
 

·
Registered
Joined
·
1,482 Posts
If your talking about the nose one thats the Snub mount. It handle the drivetrain shock when shifting etc...

I replaced mine yesterday with a Polyurathane one ($20 from Autotech in SJC..why APR charges $50 for one is a mistery to me..) and it just a simple little sorta skateboard donut looking thing. My original rubber one had acutally split on one side....my engine was moving a lot.....now it feels so much tighter. Big improvement. I highly recommend going Poly. I did have my Mech follow the APR website install instructions (items 16-20) since Poly one have much less play then the stock rubber one more attention needs to be paid during install.

Here's the Autotech one: http://autotech.com/engmnt.htm (ignore the pictures)

I also replaced my L/H mount....no visble problem with the old one...but internal? Who knows. $70 labor! Ouch!

Dude, Wife and I love St Thomas...we may get there in a couple months again (Carnival Cruise....love'm) Which Island you on? :D
 

·
Registered
Joined
·
1,482 Posts
Ahhh..been there once 2 years ago...cool being on a Boat right under the flightpath into the airport.....747 50' over your head! LOL! Done St Croix too. Looking to hit some Southern Islands next.
 

·
Registered
Joined
·
1,068 Posts
Discussion Starter · #13 ·
Hey Jet I live on the island of St. Thomas but I catch the ferry to go to work on the Island of ST. John. You should encourage some of the other :b5: ers to come on down her to the American Paradise.

Hey L5G I said I got the cat from tt tuning for 352 that included express mail shipping which I was quoted 34.00 so the price was not so back and I have bought from them before. So I did not have to explain to the rep where I am in the world.

Hey Rusty have you seen the post where Sharky claim since he installed his random cat his CEL comes on every three weeks , have you experienced anything like this since you have installed the cat.

I would like to know what his set up is, maybe he is running a bigger turbo or larger injectors. Maybe his air/fuel mixture is too rich.
 

·
Registered
Joined
·
1,482 Posts
Too cool, what do you do on St John? A retirement dream of mine is to own two homes...one in the Mammoth Mtn area....and another on St John...and an Aircraft I build to get between the two! :D

Done the Leylon Sneed to Truk Bay twice...love it. May Jeep next time to St John and explore more....maybe I'll contact you before our next cruise.

Back to the car...you might want to change at least the L/H engine mount along with the Snub...from all indication they are crap after a couple years.

My car is a '99....I do 70 miles a day on the freeway....easy miles. My Timing Belt made it to 100K no problem....but control arms are shot, engine mounts, vacum hoses, and more are crap. Nice engineering VW! :crazy:
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top