Volkswagen Passat Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
615 Posts
Discussion Starter #1
Picture this.

It's a beautiful spring-ish day in Maine, almost 40°, and one particular B5er decides it would be a wonderful time to open his sunroof. So he spins the dial, and... nothing happens.
Fiddles with it, nothing happens.

Dammit. Must have popped a fuse, I'll check it later. Forgets to check it later, and hops in the next day, with the temperatures in the same area, and opens the sunroof just fine. Ahh, the lovely spri--... wait... what happened?... Maybe it's fine now..?

Next day, dead again. And it seems to be for good, this time.

Tragic story, isn't it? :cry:


Now, I've checked the fuse, and it's fine. I've spun the sunroof open using the hex wrench, and it didn't seem to be any more difficult than normal, so it's not lacking lubrication. But something is keeping my sunroof from moving. It isn't making any noises when I turn the dial, it just sits there like it's not getting any power. It won't close if I crack it open and hold the key in the Lock position, which is supposed to shut all the windows and the sunroof. Nope, nothing.

Does anybody have any idea why this would happen? I mean, I don't understand why it's not opening, and the one day it did work just threw me for an even bigger loop. Totally confused.
Any help would be greatly appreciated. I'll be in Boston for Sunday and part of Monday, but you can bet your ass I'll check this thread when I get back on Monday.
 

·
Registered
Joined
·
615 Posts
Discussion Starter #3
There are two small wire harnesses that plug into two different places behind the removable panel. I checked both of them, and both seemed to be fine. Is there another connection that you're referring to?
 

·
Registered
Joined
·
615 Posts
Discussion Starter #4
Bump!

The problem is now officially intermittent. It worked today cruising around Boston on two startups, but when I got ready to head home, it was not cooperating at all.

I CAN'T figure this out! It's driving me crazy! :mad: :mad:

If anybody has any good ideas, PLEASE let me know!
 

·
Registered
Joined
·
441 Posts
I'm having the same problem with a dead sunroof on my '03. Just stopped working in the past month. Fuse is fine; replaced it anyway, still no response. Not intermittent -- it is just dead. It's not been warm enough to use yet, so I haven't really spent the time to diagnose, but it has been in the 50's a few days, so its not the cold weather.
 
1 - 6 of 6 Posts
About this Discussion
5 Replies
4 Participants
Travis Bickle
Volkswagen Passat Forum
Passatworld is a forum dedicated to Volkswagen Passat enthusiasts to discuss mods, Quattro, Turbo Diesel, reviews and more!
Full Forum Listing
Top