Volkswagen Passat Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
75 Posts
Discussion Starter #1
Ok, This is my first post so bear with. I just bought a 98 1.8T with 95,000 miles. It stumbled a bit and kinda felt like the tranny was binding up. After reading the forums and doing some inspections. I found some interesting stuff. :nervous:
1.There was some oil splatter on the left hand side of the engine compartment, and the turbo cooling lines are the new ones (heat shielding). I think this means the old cooling lines got clogged and may have blown.
2.The CEL light does not come on even though a OBD2 scanner says it should be. (All Fuses are ok)
3.Took apart all intake tubing and guess what, There is oil all through out the intake, including the plenuem (intake manifold).
4.Ran a OBD2 scanner on the car and came up with these codes.
A:DTC-16486 P-Code P0102/Mass or Volume Air Flow Circ Low Input
B:DTC-17833 P-Code P1425/Tank Vent.Valve Short to Ground
C:DTC-17880 P-Code P1472/EVAP Emission Contr.LDP Circ Short to Ground
What do you think I got going on? The stumbling occures aspecially at low RPMs (like when braking). I'm really hoping that the seals in the turbo aren't going and leaking oil down into the intake but that is the only reasonable explination I have come up with. :cry: What do those codes tell me is wrong? and why is the CEL staying off:???: I really like the car but I'd hate to have to rebuild the whole thing. other than the aforemetioned problems the car runs great I love it, and I'm an eclipse kinda guy.:crazy:
Help guys please!!!! :bow: :bow:
 

·
Registered
Joined
·
1,533 Posts
Sounds like your M AF is going crazy from the oil in your intake. Try to clean it off a little, if you can't, you may need to replace it ($$$)

As for the other codes... sounds like you have a shorted out tank vent valve, and and another short with your Evap Sensor... I dunno what those run, so you would have to check with someone else on that. Definatly clean out all the oil in your intake, that can kill your MAF.
 

·
Registered
Joined
·
75 Posts
Discussion Starter #3
Ok well I already cleaned out the oil from the intake....well most of it, but there is no oil on the intake inlet side of the turbo (from air box to turbo) :???: and I guess I need some help figuring out where those shorts are and how to fix them. But hey thanx for the reply All and any help is appreciated. :lol:
 

·
Lisa Simpson
Joined
·
15,043 Posts
On the shorts, it sounds like the valves/solenoids have gone bad.

Have you gotten hold of a Bentley or Haynes Manual yet? The Haynes is ~$15 from amazon.com, the Bentley is ~$75. They make a perfect pair, complementing each other nicely. If you only get the Haynes, you are still in very good shape for finding and fixing/replacing most of the problems. :)
 

·
Registered
Joined
·
75 Posts
Discussion Starter #7
Thanx for the help guys The engine itself is really in very good shape so I hope to resolve these minor issuses soon and get this baby running right!! :lol:
 
1 - 7 of 7 Posts
Top