Volkswagen Passat Forum banner

1 - 13 of 13 Posts

·
the deal finder!
Joined
·
15,574 Posts
Discussion Starter #4
pancreas said:
Smog pump? Or your lawnmower?
no lawnmower this came from my B5 :nervous:

actually, the lower tone noise was from the Chas bar which was sitting against the tranny pan, but that has already been removed.
 

·
Registered
Joined
·
245 Posts
Check to see if it is a checkvalve in the plumbing near the intake. The hoses will be about 5/16-1/2 " big. It will be a part the diameter of a half dollar and about 3/4" long. If it is, thats normal. My W8 has one that Rattles/clicks. A little annoying, but normal.
 

·
the deal finder!
Joined
·
15,574 Posts
Discussion Starter #6
Vee-acht said:
Check to see if it is a checkvalve in the plumbing near the intake. The hoses will be about 5/16-1/2 " big. It will be a part the diameter of a half dollar and about 3/4" long. If it is, thats normal. My W8 has one that Rattles/clicks. A little annoying, but normal.


i'll check it out...i don't mind the noise, just want to make sure nothing is broken.
 

·
Registered
Joined
·
1,533 Posts
Nah... check on top of the airbox, there is a little box type thing on top that clicks while the car is running, that may be what you are hearing :p
 

·
Registered
Joined
·
1,003 Posts
There's something called an EVAP on top of the filter box that clicks once in a while - that's what pumps gaseous fumes from the gas tank to engine to be combusted.
 

·
Registered
Joined
·
179 Posts
I know excatly what you mean. I have the same sound coming from that area. did you remove the cover (whatever its called) I started to hearing the clicking when I removed that cover.

B5 2K 1.8T
 

·
the deal finder!
Joined
·
15,574 Posts
Discussion Starter #10
m1mason said:
I know excatly what you mean. I have the same sound coming from that area. did you remove the cover (whatever its called) I started to hearing the clicking when I removed that cover.

B5 2K 1.8T
the cover over the air filter housing? yes i did, but i did put it back on. did you do anything to fix the noise?
 

·
Registered
Joined
·
179 Posts
Well the car was at a mechanic (changed my T. Belt, tensioner, coil packs) He did not put back the cover. I can't remember if I had that noise before I took it to him. but It seems to be a normal thing, as the guys here have indicated.
 

·
Registered
Joined
·
2,095 Posts
well it sound as if a tensionner has some dry bearings and maybe one of your belts is gone :eek:h:
 

·
the deal finder!
Joined
·
15,574 Posts
Discussion Starter #13
2.0GTI said:
well it sound as if a tensionner has some dry bearings and maybe one of your belts is gone :eek:h:
i doubt that the belt is gone at 35k. oh well, maybe i'll take it to the dealer and have them check it out.
 
1 - 13 of 13 Posts
Top