Volkswagen Passat Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
164 Posts
Discussion Starter #1
i just recently purchased my 03 w/23k miles on it.

i had the oil changed at 24.5 and i just did my first DIY at 28.4 w/mobil 1 0w-40.

i was just wondering, if we assume that the previous owner even did get the oil changed diligently, and that s/he used dino juice, would there be sludge buildup at 23k? or am i ok?
 

·
Registered
Joined
·
1,716 Posts
depends how often the oil has been changed, 3-5k miles even with Dino should be fine with that mileage... if she went 10k without changing it then you might have possibility of sluge build up.

if you are warried about the engine health then just use some Auto-RX :) that should clean it out...

btw... when you did your oil you did use oversized filter right? :)
 

·
Registered
Joined
·
1,067 Posts
I would think, at that mileage you would be okay, assuming the PO changed the oil at least a couple of times. If the PO did regular changes then you should be fine. Some people here still advocate Auto-Rx at around 50 - 60k as preventative maintenance.
 

·
Registered
2001 Passat wagon; 2016 Golf Sportwagen
Joined
·
5,463 Posts
I used dino (including three dealership oil changes) on a 2500-3500 mile / 4-6K km OCI for the first 22K (mostly urban) miles, switched to Mobil 1, and blew my internal cam seals. When the dealership mechanic had my cams out, he found no significant evidence of sludge buildup. I am sticking with Mobil 1 (0W-40, of course) on a 3K mi. / 5K km OCI because of city driving.

If you have no service records, you probably should inspect the engine for sludge, perhaps by using a boroscope, or at least by shining a strong flashlight down the oil filler hole. I have a thin amber varnish on the underside of the valve cover itself, but the aluminum sides of the head itself look shiny and clean.
 

·
Registered
Joined
·
164 Posts
Discussion Starter #6
a boroscope huh? sounds expensive.

oh, and i really hope i dont blow any cam seals. what are the symptoms that would be indicative of such a problem?
 

·
Registered
Joined
·
27,572 Posts
You are probably fine. I ran dino in mine for the 1st 25K,(free changes from dealer). Not chipped at the time. No evidence of sludge at 62K when the oil pan was pulled.
 
1 - 7 of 7 Posts
Top