Volkswagen Passat Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
835 Posts
Discussion Starter #1
Should I connect the power antennae lead?

I searched for this but did not see a previous post. I have a 1999 passat wagon. I am installing an alpine 9815. I have a harness adapter that has wires for everything for quick connection, loving it. It has a wire for the power antennae lead from the deck, and there definitely is a wire coming into that spot on the factory harness. My only reason for hesitation is that I am using the powered antennae adapter for VW which has a red lead on it which I connected to the remote (turn-on) wire output from the alpine. Is it safe to connect the alpine's power antennae output to the factory harness also (as the harness adapter is obviously asking for)? I am working on it now so if I don't get a response soon enough I'll just go ahead with it. Thanks in advance for your advice.
 

·
Registered
Joined
·
23,183 Posts
Good thing you found it. You NEVER want to hook anything up to the K-Line in the car. There's a write-up here as well, but I agree, it should be a sticky or in the how-to forum. Make sure you use the correct leads for the antenna adapter and any amps you have or may add. If you wire them backwards then the amps will turn off when the cd player is on and only come on when the radio is on.


Paul :thumbup:
 

·
Registered
Joined
·
53 Posts
Attached Link

Maxx,

What is this link saying?

I installed an aftermarket deck in my passat and the k-wire I believe is part of the harness. Do I have to take the wire out of the harness?? Confused...

thanks
 

·
Registered
Joined
·
23,183 Posts
Re: Attached Link

carmine said:
Maxx,

What is this link saying?

I installed an aftermarket deck in my passat and the k-wire I believe is part of the harness. Do I have to take the wire out of the harness?? Confused...

thanks

If you used a Metra harness to plug into the stock wiring then you're all good.



Paul :thumbup:
 

·
Registered
Joined
·
2,055 Posts
Paul - this could be confusing - Beware using an old metra harness - they still have the lead installed.

You had mentioned a specific model #. But, many, me included - have old harnesses that get reused. I think mine is wrong now. I just slapped in in there. But, I'm going to check when I get a spare minute.
 

·
Registered
Joined
·
1,144 Posts
Paul When I picked up my Alpine 9835 the only harness the shop had(and included free) was an older one and had a blue wire looped back into the the Harness. So I removed both wires and tossed them in the garbage. It was not a metra Harness an said VW 87-up it might have been scocshe(sp). But hey it was free.

I have a question regarding the Antenna adapter. What is the correct way to hook up the red power lead? I have it soldered into my switched power that also goes to the deck, is this correct, or should I switch it to my remote turn on coming off of the deck? I won't use the the Antenna line coming off of the deck because I don't know if it is energized the entire time the tuner is in use or not.

Pete
 

·
Registered
Joined
·
23,183 Posts
Pete, the antena adpater only needs power when the radio is in radio mode, not cd mode so connect the power antenna leads from the radio to the red lead on the antenna adapter.


Paul :thumbup:
 

·
Registered
Joined
·
1,144 Posts
thanks pual I will fix that when I install the the Ai-net cable and the xm tuner.

Pete
 

·
Registered
Joined
·
2,055 Posts
Paul - Does that switched antenna lead require low or high voltage - if you use only the low voltage antenna turn on from the deck will you need a relay?

Thanks
 
1 - 13 of 13 Posts
About this Discussion
12 Replies
6 Participants
quality_sound
Volkswagen Passat Forum
Passatworld is a forum dedicated to Volkswagen Passat enthusiasts to discuss mods, Quattro, Turbo Diesel, reviews and more!
Full Forum Listing
Top