Volkswagen Passat Forum banner
1 - 20 of 36 Posts

·
Registered
Joined
·
394 Posts
Discussion Starter · #1 ·
i have trouble getting the heater to work on my passat
everytime i turn on the heater i get nothing but cold air
can you guys help me figure out how to get my heater working
what kind of settings do i need to have it in..
thanks,
 

·
Registered
Joined
·
5,404 Posts
What temp setting is the heater at? I'm assumeing its a bit higher than the instead airtemp. A temp fix might be to just turn it you till the display reads "high".
If that doesn't work, whats the temp gauge doing? Done it raise to teh middle of the guage? If not, you likely ahve a temp sensor or thermostate gauge. Otherwise, you might have an air bubble in the heater core or just something wrong with a valve diverting teh coolant there.
Does the air even get warm?
 

·
Registered
Joined
·
248 Posts
Like nm+ said set it in high and see if it dose work or your heater core is stuck with all those dirt build up in side the coolant. Did you ever do a coolant flush recently? If you did then it probably air bubble if not take it to the dealer and tell them to do the flush and they will connect it to a machine and force all the junk out from the whole system.
 

·
Grinding Gears...gone fishing!
Joined
·
22,610 Posts
one of your servos that open and close the heat to ac flap is probally dead.
 

·
Registered
Joined
·
394 Posts
Discussion Starter · #5 ·
What temp setting is the heater at? I'm assumeing its a bit higher than the instead airtemp. A temp fix might be to just turn it you till the display reads "high".If that doesn't work, whats the temp gauge doing? Does the air even get warm?

this how i turn the heater on...

RED BUTTON
goes on then i keep on pressing until it says HIGH

the reading on the screen is

70`F HIGH`F

The vent does not get warm air just trows cold air
not as cold as if i were have the AC on
 

·
Registered
Joined
·
394 Posts
Discussion Starter · #6 ·
Like nm+ said set it in high and see if it dose work or your heater core is stuck with all those dirt build up in side the coolant. Did you ever do a coolant flush recently? If you did then it probably air bubble if not take it to the dealer and tell them to do the flush and they will connect it to a machine and force all the junk out from the whole system.
I have not done a coolant flush

where is this bubble your talking about?
 

·
Grinding Gears...gone fishing!
Joined
·
22,610 Posts
there are flaps that open and close behind the dash that constantly move to adjust the cabin temp.
there are little servos that controll them, they go bad.
hence no heat, it is stuck with the ac open.
instead of having a dial to change the temp on our car they control themselves.

if i had $$ id bet thats what it is.
you can manually open it by using some zip ties untill you really figure out what is wrong with the car and have heat in the meantime :p.
 

·
Registered
Joined
·
394 Posts
Discussion Starter · #12 ·
there are flaps that open and close behind the dash that constantly move to adjust the cabin temp.
there are little servos that controll them, they go bad.
hence no heat, it is stuck with the ac open.
instead of having a dial to change the temp on our car they control themselves.

if i had $$ id bet thats what it is.
you can manually open it by using some zip ties untill you really figure out what is wrong with the car and have heat in the meantime :p.


how do you move the flaps..

do you have pictures? on how to do it
 

·
Grinding Gears...gone fishing!
Joined
·
22,610 Posts
no pics.
if the passat is the same as my A4 was they should be behind the radio on the passenger side, you have to find the 1 that controls the hot & cold air inlet flap.disconnect the thin metal cable and tie it open, if this is the problem which im pretty sure it is.once you find the servos just slide the one that does not move, you can figure out which one it is by using the controls to make the other 2 move(if i remember correct there are 3).
if you need more info let me know.
 

·
Registered
Joined
·
394 Posts
Discussion Starter · #14 ·
no pics.
if the passat is the same as my A4 was they should be behind the radio on the passenger side, you have to find the 1 that controls the hot & cold air inlet flap.disconnect the thin metal cable and tie it open, if this is the problem which im pretty sure it is.once you find the servos just slide the one that does not move, you can figure out which one it is by using the controls to make the other 2 move(if i remember correct there are 3).
if you need more info let me know.
do i have to remove the radio

or the air vents?

where exatly are the clips that hold air vents
i don't want to break any of them

let me know

thanks,
 

·
Grinding Gears...gone fishing!
Joined
·
22,610 Posts
no need to take out the radio.take the pass side cover off that is under the dash and you will see them
 

·
Grinding Gears...gone fishing!
Joined
·
22,610 Posts
lets start with,where do you live?
the AC works and blows fine?
you just can't get warm air, correct.
 

·
Registered
Joined
·
394 Posts
Discussion Starter · #17 ·
i live in southern cal..

the AC works fine when it wants to but overall it works...
and i do not warm(heat) on climatronic

i took some pics of the panel i removed but don't know
how to post them here..
 
1 - 20 of 36 Posts
Top