Volkswagen Passat Forum banner

21 - 26 of 26 Posts

·
Registered
Joined
·
5,666 Posts
If you unplug the battery or take out the ECU the monitors will turn off. In your case after a few cold starts it turned back on. Same thing happened in my car but after a few cold starts it cleared itself.
 

·
Registered
Joined
·
8,940 Posts
If you unplug the battery or take out the ECU the monitors will turn off. In your case after a few cold starts it turned back on. Same thing happened in my car but after a few cold starts it cleared itself.
You should NEVER disconnect the ECU without first disconnecting the battery.
 

·
Registered
Joined
·
50 Posts
Sure about that? I don't live in CT, but most states require readiness to be set.
Yes, because my car passed with SA not ready. CT allows one monitor not ready on 2001 and later model cars.
It has since gone ready, but took a week to do so. It looks like it is the last monitor to come ready after a reset of the codes.
 

·
Registered
Joined
·
50 Posts
Got VCDS-Lite to respond that the Vag-com cable is there. Although it was plugged in to the USB port the other end must be connected to the DLC to get power to it.
Finally SA monitor has come ready. Took about 5 days after a ECU reset.
 

·
Registered
Joined
·
50 Posts
All is still good. No codes and all monitors ready. Going to change the plugs now. Found a good deal on Bosch plugs FR7KPP33+ on Ebay. 4 Plugs were $26.80 with free shipping.
Autozone wanted $12 per plug plus tax. So the bottom line is, I got them for half price. I like Autozone, but I also like to save $$$.
 
21 - 26 of 26 Posts
Top