Volkswagen Passat Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
91 Posts
Discussion Starter #1
I changed my oil this past weekend and made a switch from M1 0W-40 to Pentosynth 5W-40. I also used a Mahle oil filter instead of the Mann filter from the dealer. The last 2 monring have been pretty cold in SE Michigan, approximately 2 degrees F yesterday and 12 degrees F today. When I start the car in the morning after it has been sitting all night I get about 1-2 seconds of a grinding, metalic sound. After that everything seems to be fine. This has been a fairly cold winter with several below 0 F days and I have never experienced any noise at startup. I have been using M1 every 5k miles and this was my 35k mile service. Any ideas on what could be causing this noise? New oil, different filter, gremlins?
 

·
Registered
Joined
·
1,003 Posts
I vote for gremlins...

I get that "grinding, metalic sound" at start-up too... It first started on a cold day too and happened till now... Worried me a bit at first didn't care about it much for a long time already...

I think it's just my old fans or pulleys so whatever... Run till it breaks then I'll do something about it... Got aftermarket warranty on the car anyways...
 

·
Loose female member
Joined
·
4,889 Posts
RL331 said:
I think it's the SAIP, it growls more as it gets colder.
I would vote for that too (Secondery air inlet pump)
It caught me out a few weeks back.
 

·
Registered
Joined
·
191 Posts
I too, have been getting that grinding noise. My GLS 1.8T only has 5700 miles on it. It doent sound like the noise is coming from the right side of the engine. More like in the middle and under the car. :nervous:
 

·
Registered
Joined
·
1,227 Posts
when i initially start the car in cold mornings i fell something like a thump on the pedal and then goes away have no idea what that is...
 

·
Registered
Joined
·
91 Posts
Discussion Starter #12
I thought the SAIP made more of a whirring sound? I think I've heard that before. This noise is much deeper, sort of like a grinding sound. I usually start my car, get myself situated, turn on some tunes, then drive off. I always take it easy, under 3k rpm's for the first 15-20 minutes.
 

·
Registered
Joined
·
3,873 Posts
The SAIP whirs when is semi cold but I noticed gets much louder when it's REALLY cold. It's a weird sound yes I admit but I have to say it's normal because it never does it above freezing.
 

·
Registered
Joined
·
113 Posts
I get that noise too and it IS worrysome. It is like a loud ratcheting sound on crank-up.

I also have been getting a weird sound when I start rolling after a cold start. This is another loud grinding/ratchet sound that last 3-4 seconds. Almost like a CV joint crackle. I checked the CV joints and they are intact. This is not the ABS self-test noise. That one comes separate. It could be my clutch or something. It only does this when cold.
 

·
Registered
Joined
·
472 Posts
Same here. I've heard it may be a "chain tensioner", and it does sound like a chain dragging over something metallic/plastic. Lasts 1-2 seconds, that's it. Only happens when it's < 20 F outside, and only when the engine's totally cold (after hours of sitting). Otherwise car runs fine and very smooth. It happened the last few days last winter, then as weather got warmer it didn't happen again until this winter. It's going back to the dealer the 2st week of March, but by then it ought to be in the 30s and higher, so it looks like it'll keep for another year. :roll:
 
1 - 20 of 21 Posts
Top