Volkswagen Passat Forum banner

101 - 110 of 110 Posts

·
Registered
04 2.8 4motion wagon
Joined
·
393 Posts
Discussion Starter #101
Thanks, see now. It’s a miracle but runs great. Worried about being air bound. Bled air every spot they showed, have heat, temp gauge seems stable but lower hose still cold. Don’t want to give it a hot lunch. Turned off for now.
 

·
Registered
04 2.8 4motion wagon
Joined
·
393 Posts
Discussion Starter #102
98788

That looks like a good home for it. Whoever had front end off before broke both mounts for cooler. Was just laying in there
 

·
Registered
Joined
·
27,371 Posts
Just watch for p/s leaks after that pipe has been moved. Pretty common. The engine will move well over 3/8" even with the snub mount installed. You can shave down a allen key to re-install it with the bumper in place. I did, but I forgot the size, maybe 8mm. I would not worrry about the lower hose, it takes a long time in cooler weather to heat up and actually open, especially at idle.
 

·
Registered
04 2.8 4motion wagon
Joined
·
393 Posts
Discussion Starter #104
Thanks again PZ. Got that damper in. Then started filling coolant and ran all over floor because I forgot connection at water pump housing, space shot. Hoping to take out tonight, currently installing headlights then clip which may be fun by myself.
 

·
Registered
04 2.8 4motion wagon
Joined
·
393 Posts
Discussion Starter #105
I ended up hanging nose clip with wire using top attachment holes which made it easy to connect side marker and fog lights from underneath then slid in to place.
98817
 

·
Registered
04 2.8 4motion wagon
Joined
·
393 Posts
Discussion Starter #106
Hopefully this is the end of this thread. Thank you all for advice, tools, and coolant pipe from PZ. Day one runs great, no leaks. I have cam lock tool if anyone needs it, loaned to me from Hirnbeiss.
 

·
Registered
04 2.8 4motion wagon
Joined
·
393 Posts
Discussion Starter #107
Well put car on lift to fit two in one bay for snow storm and noticed coolant on floor this morning. Hope the hell its nothing behind timing belt, was very careful on assembly. Will drop splash guard after my Dr appt and check out.
98938
 

·
Registered
04 2.8 4motion wagon
Joined
·
393 Posts
Discussion Starter #109
Had a few drops where steel pipe goes across bottom and connects line to reservoir. Believe that was source of leak. Changed from stock due to different design on replacement pipe, ran rubber line directly to reservoir. Rubber line fits snug at reservoir but was a little loose at steel pipe. Changed squeeze type clamp to screw type hose clamp and tightened more than I would like but been 2 days no leak yet.
98971
 

·
Registered
04 2.8 4motion wagon
Joined
·
393 Posts
Discussion Starter #110
Well have another small coolant leak. A couple mornings I noticed coolant on ground when I backed out after first starting but can run around town all day and don’t see any leak. Didn’t see anything for a few days but this morning after car sitting all night I noticed another small puddle in driveway when I backed out but again drove around start and stop most of the day and no leaks. Assume something to do with cooling and contraction, keeping eye on expansion tank and so far only down about an inch. Any ideas? Again hoping nothing behind timing belt, don’t want to go there again. Thank you.
 
101 - 110 of 110 Posts
Top