Volkswagen Passat Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
When my car has been stood for a few hours and left to go cold(1.8T WETT CHIP),and then I go to start it up,for about 30 seconds the valves rattle and tick and then there is a loud whinning noise coming from where the oil filter is ,and then the engine gets quieter.It sounds like the oil is struggling to get to the top of the engine.I have just changed the oil with fully synthetic and also every now and then when the engine is at idle the oil warning like comes on but the oil level is ok! What could the problem be??? :cry:
 

·
Registered
Joined
·
1,103 Posts
Oil pump... I have the same problem. The pickup screen is cloged. If you do a quick search you will find this talked about in the last three weeks (?). I think it is under motor oil flush. I have been using many flushes trying to correct this problem but nothing yet. The chattering near your oil filter is the cam-chain tentioner at the back ot the engine. The plastic has worn off and that is what is clogging your pickup. How many miles?
 

·
Registered
Joined
·
16 Posts
Discussion Starter #3
Thanks for reply.I have covered 75.000 miles and this problem only seems to have happened since I got chipped.Will I have to take sump off?Will I have to replace the tensioner in question or will I get away with flushing it?Thanks.
 

·
Registered
Joined
·
1,103 Posts
I have 176K on mine so I hope for your sake just a flush. Mine is GONE and has to be replaced, so does my oil pump. If it just started I would start looking at different flushes. To remove the sump you have to put it into service position so if you clean the sump you might as well change everything up front too ie. timeing belt, water pump etc.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #5
I have read a few posts ,and I think my problem is that just before I got chipped I had the oil in for about 11,000 miles, and it was very black and watery.With the turbo running hotter ,I think that really finished the oil off and that is where the circulation problems have come from!(deposits in engine)I will do another flush and get another filter and do another change and see if that gets rid of the problem.With these cars they really suffer if the oil is not changed on a regular basis.Thanks for the help. :oops:
 
1 - 5 of 5 Posts
Top