Volkswagen Passat Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
4,377 Posts
Discussion Starter #1
Wife's car looses the drivers seat memory position. Wife has memory button #1 and I have memory button #3.
Some times the seat doesn't go to it's memory position on either #1 or #3, how can that be? It has a tendency to be further off on my setting than hers, by inches I'm talking.

2003 GLX V6 FWD Tip
 

·
Registered
Joined
·
83 Posts
Is the seat responding at all when you push the buttons? It will only work in certain conditions, if my memory serves (no pun intended) - you have to be in park with the ignition on (I think). Otherwise you may have a bad komfort module.

One thing to try - disconnect the negative battery cable for about 5 minutes (make sure you have your radio code first). That has fixed my 2003 GLX in the past when the komfort module was acting up. You could also get your car scanned with a VAG-COM, which should tell you if the module is bad.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
83 Posts
One other thought - you may already know this but make sure the red button is in the correct position when you press your presets.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
4,377 Posts
Discussion Starter #4
Is the seat responding at all when you push the buttons?
Yes the seat ALWAYS responds, it's just that every once and a while instead of going all the way to my 'programmed' position the back rest will lean way back and the seat will be like 4 inches short of where I have it set to.
When it decides to be stupid, I push button #1 for the wife, let it do it's thing and then I push button #3 that's for me and then the second time it will go to the right position.
I think I have another CCM laying around, I might just swap it out and see what happens.
This isn't a show stopper, but it sure is annoying.


One other thought - you may already know this but make sure the red button is in the correct position when you press your presets.
Yes, know about that.
I do have VCDS, scanned the CCM, of course nothing comes up on the scan.
 

·
Registered
Joined
·
945 Posts
It could be that there is a bad sensor in the seat. I would guess there are sensors of some type that feedback the seat position to the komfort module. If those signals are wrong, the komfort module will think the seat is in position when it is not. If the sensor output the correct information for your wife's settings but sometimes fails at your settings, that could explain the behavior. I don't know where the sensors are or how they operate but if you could find them and clean them that might help.
 

·
Registered
Joined
·
83 Posts
Since you have to hold down the button the entire time the seat is moving before it reaches its preset spot, I’m thinking the buttons may also be bad (or the wiring). It may be worth disconnecting and testing the continuity of the buttons with a multimeter to see if it holds the circuit closed continually.


Sent from my iPhone using Tapatalk
 
1 - 6 of 6 Posts
Top