Volkswagen Passat Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
51 Posts
Discussion Starter #1
I recently reinstalled my factory radio. When I put in the security code nothing happens and the screen still reads "SAFE." My car manual says to refer to my sound system brochure, which I do not have. What do I need to do after I put in the code?
 

·
Registered
Joined
·
1,852 Posts
Put in the code, then press the >> button (seek forward) and hold it for two seconds. You'll hear a beep and then it will unlock.

If you have a 2003 or newer, your button will be the upward seek arrow on the right side of the radio.
 

·
Registered
Joined
·
3,559 Posts
I recently reinstalled my factory radio. When I put in the security code nothing happens and the screen still reads "SAFE." My car manual says to refer to my sound system brochure, which I do not have. What do I need to do after I put in the code?
Turn on radio. SAFE will appear.
After 3 seconds, the number 1000 appears in display.
Use radio station presets 1 to 4 to enter the code. For Code 1249
Tap station 1 once, station 2 twice, station 3 four times, and station 4 nine times.
code: nnnn
Press the right side (">") of SEEK button for longer than two seconds until you hear an audible signal.
If entered correctly, "LSM" will appear.
You get two tries. After that, the key must be left in the ignition with the radio on for 1 hour before it can be tried again.
 

·
Registered
Joined
·
5,423 Posts
What year is your car? If I disconnect, then reconnect, the battery in my 2001 Passat, the radio goes into SAFE mode until I turn on the ignition, at which point it automatically returns to normal operation.
 
Joined
·
2,551 Posts
What year is your car? If I disconnect, then reconnect, the battery in my 2001 Passat, the radio goes into SAFE mode until I turn on the ignition, at which point it automatically returns to normal operation.
There was a running change with the radios in the passat. With the change, a car radio will "know" the first car it was installed in (probably with control module or something). After that, if power is lost, the radio will check to see if it's in the same car. If it is, it powers up.
 

·
Registered
Joined
·
30 Posts
I did this successfully a week ago so my face is red now that I'm trying to do it again but am having trouble.

I turn on radio; it says SAFE. What next? I was expecting digits to appear but after 10 minutes still SAFE! I hope I didn't mess up anything by disconecting the ground under the dead pedal without disconnecting the battery....

I've been checking & cleaning grounds, etc trying to get rid of the "car locks itself and then alarms" syndrome of last night. The car ('98 Passat, 1.8T 5-spd.) did that last night in a light rain at 4 AM! I had a flashback to last year when I left the car wide open in a three inch rain and then had to deal with that whole nightmare. In fact the car was tight and dry. I did wash it yesterday and we got a whopping .3 in. rain last night. I cleaned out under the battery tray (I replaced the battery last week and knew it had some leaves and stuff.) I noticed no unusual moisture anywhere.

John O
 

·
Registered
Joined
·
30 Posts
Entering Radio Code?

I did this successfully a week ago so my face is red now that I'm trying to do it again but am having trouble.

I turn on radio; it says SAFE. What next? I was expecting digits to appear but after 10 minutes still SAFE! I hope I didn't mess up anything by disconecting the ground under the dead pedal without disconnecting the battery....

I've been checking & cleaning grounds, etc trying to get rid of the "car locks itself and then alarms" syndrome of last night. The car ('98 Passat, 1.8T 5-spd.) did that last night in a light rain at 4 AM! I had a flashback to last year when I left the car wide open in a three inch rain and then had to deal with that whole nightmare. In fact the car was tight and dry. I did wash it yesterday and we got a whopping .3 in. rain last night. I cleaned out under the battery tray (I replaced the battery last week and knew it had some leaves and stuff.) I noticed no unusual moisture anywhere.

John O
 

·
Registered
Joined
·
197 Posts
Sorry to threadjack...
but I had my car serviced recently and got the SAFE mode on the radio. Got the code from a friend at a dealer and that didn't work... another friend at another dealership gave me the same code, still that didn't work. Gave him VIN and radio serial but to no avail.

Anyone here suggest what else to do next? Other than buying a new radio? I'll create a new post if need be... TIA
 
1 - 11 of 11 Posts
Top