Volkswagen Passat Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
1,128 Posts
Discussion Starter #1
ok so last week something weird happened. i'm riding down the freeway bumpin the phatbox and i realize that it sounds a little funny. when i listen closely, only my right speakers are working. i try and adjust the balance and turn it all the way left... NO SOUND. so i thought it was the speakers but when i hit the radio button, all speakers work. Somehow the phatbox stopped sending audio to my left speakers. can anybody help figuring out whats wrong or what i could do to fix this?
 

·
Registered
Joined
·
37 Posts
That is odd. All I can think of is to unplug it from the pigtail harness and of course pull out and replace the DMS. Basically re-power it up. Shithappens.
 

·
Registered
Joined
·
1,128 Posts
Discussion Starter #3
yea thats what i'm about to do since i have to update my library anyway. anybody now if there is a warranty on these? or somewhere who can fix them? (in case restarting it doesn't fix the problem)
 

·
Registered
Joined
·
1,128 Posts
Discussion Starter #5
ok didn't work. anybody know a place that can open this thing up (the phatbox) and fix it?
 

·
Grinding Gears...gone fishing!
Joined
·
22,619 Posts
got the cd player still?
hook it up and see if that does it too. might be the cable.
is the cable turning to a 90* angle?
might be a broken wire.
 

·
Registered
Joined
·
1,128 Posts
Discussion Starter #7
no, sold the changer. the cable is at about 90 degrees. it doesn't have that much room. today when i hit a bump, the sound came back but a couple miles later it went out again.
 

·
Grinding Gears...gone fishing!
Joined
·
22,619 Posts
sounds like a wire is broken on the cable.Guess i should reposition mine b4 i get that too:(
 

·
Registered
Joined
·
37 Posts
Yeah that does sound like a broken wire. Remember, that wiring harness that plugs into the PB is about 3 feet long and plugs into the original wiring harness that plugged into the changer. So you could buy a new intermediate harness instead of trying to splice together the broken wire. And make sure you leave a nice straight run with no bends where the harness attaches to the back of the PB otherwise road vibrations will put you right back where you are now. No angles in the wire for at least 3 inches off the back of the PB. Good luck, I know how maddening this sort of crap can be.
 
1 - 10 of 10 Posts
Top