Volkswagen Passat Forum banner
1 - 20 of 885 Posts

·
Registered
Joined
·
197 Posts
Discussion Starter · #1 ·
I'm trying to see how many people actually have this and I'll be posting on other forums. If there is a large number of people I will be writing to aoa and see if they would do a recall, I doubt it but we'll see. So far I know of 25 people on one forum alone
 

·
Registered
Joined
·
118 Posts
ABS Module failure
2000 B5 105000miles

Ordered part frm J-yard for 200.00 waiting for it in the mail, so I can change
it.Just hope weather stay in 40's-50's
 

·
Registered
Joined
·
197 Posts
Discussion Starter · #3 ·
thanks, thats 27people so far and the posts have been up for about 2 hrs
 

·
My pornstar name came up "Jay the Snork."
Joined
·
5,611 Posts
count me in. '98 1.8t at around 90 something thousand miles- not repaired yet.


UPDATE- repaired in august 2005 by swapping used part.Total cost.........$70.:)
 

·
Registered
Joined
·
197 Posts
Discussion Starter · #8 ·
So far I have 79 People who have or have had this problem. One guy emailed Audi of America and got his fixed for free, I know most of you guys aren't audi's but I think the part numbers are the same so I would email vwoa. If I dont get this fixed for free I am going to try some legal action because I think there is enough of us!
 

·
Registered
Joined
·
1,013 Posts
99 1.8T. ABS out since Sept 03. Driving without ABS ever since. Not about to shell out $1,300 for a new one and kind of hesitant to buy a used one. I spoke wit VWoA and they basically blew me off. I emailed them and I was given a case # but it didn't do any good.

I took mine to the dealer at 82,377 miles and they couldn't tell me what was wrong with the car. The did bill me $72.80.
 

·
Registered
Joined
·
6,164 Posts
Just spent $1200 on a new ABS Module!! Failed at ~95K. You can add me to your list....
 

·
Registered
Joined
·
6,172 Posts
It would be good to know model years / engine codes to go along with the failure data... Kinda like the coilpacks, maybe there was a "bad run" at the factory?
 

·
Registered
Joined
·
197 Posts
Discussion Starter · #13 ·
pete1 said:
It would be good to know model years / engine codes to go along with the failure data... Kinda like the coilpacks, maybe there was a "bad run" at the factory?

Yes that would help, mines a 99.5 with 75k mi
 

·
Registered
Joined
·
6,164 Posts
I have a 2000 GLS V6. Started at around 95,000 miles, but I've been driving around for MILES with it like this, but I finally bought a new module. I'm now at 101K and plan to install it soon.
 

·
Registered
Joined
·
12 Posts
i had the same problem that started on my '98 GLS at about 50-52 thousand. the dealer wouldn't stand behind me (Kelly VW in Scranton PA, ask if I'll do business with them again). Contacted VW of America and they wouldn't do anything as it was out of warranty (just out of warranty). Haven't had it replaced since it doesn't affect the braking system. Funny thing is, at 0 or below it does not blink, perhaps i should move to a colder climate.
 

·
Registered
Joined
·
12 Posts
Additional ABS inforation

I was doing some poking around the 'net and found the following link:

http://www.myvwlemon.com/ubb/Forum2/HTML/000120.html

One of the posts had the number to call to log a complaint, 1-800-822-8987. I say that everyone reading this should call in the immediate future to log a ticket and maybe they'll see that this is a problem.

Again, call 1-800-822-8987. I will be tomorrow (2/8/2005).

Brad
 

·
Registered
Joined
·
1,249 Posts
99 1.8T @ 65,000 miles Dec04. $1200 for new and installed with a few other things. Paid for by 3rd party warranty. Car was in the shop for over a week.
 
1 - 20 of 885 Posts
Top