Volkswagen Passat Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter · #1 ·
Hi Everyone! I have a very big problem and am beside myself. Anyone who may have any idea or advice, I thank you for reading in advance!

Have a 2002 Passat 1.8T, 118,000 miles.
About a year ago (at 100,00 mi.), I had a bunch of work done at the VW dealer (timing belt, water pump, serpentine belt, and other belts, wheel bearing, calipers, ... etc. Then a bit later, had a transmission fluid leak. I Noticed right away. Had it towed to a mechanic. In past- I always took to VW dealer or a foreign car mechanic but, had just spent a ton of money on repairs/maintenance- so I got referred to this guy who was gonna do things more reasonably.

Had it towed at night, so I left a long note with my key in the drop box. In big bold letters- I wrote-- BLACK OILY FLUID LEAKING out of car, think transmission fluid. And also mentioned some other less serious issues to be looked at.
Next day- the mechanic called, and said- "your car is ready". Huuuhhh??? I asked What was done? (I think battery and some springs, temp guage)- but he didn't mention the BIG reason I brought the car in- THE FLUID LEAK!! :icon_eek: I asked what about the black fluid leak? He said " What leak?" ....... OMG!! :icon_eek:
I explained in detail the leak- and he said he'd look at it. Mean time.... he had told me that he drove it around to check it before he even knew there was a leak. So I was worried- I didn't even drive the car there, I towed it in cuz I didn't want to do any damage due to the possible tranny leak.

Later - he told me the problem was a leaking hose in the transmission- or near it, had a leak, and needed replaced. Also- he put transmission fluid in. At that time, I knew nothing about types of fluid, or anything about transmissions at all..... I figured he knew what he was doing cuz he was highly recommended. He replaced hose and said he filled fluid - no charge for fluid, Btw. I thought that was a nice gesture at the time.

Picked up the car, and as soon as I drove out the lot- it was acting crazy. While down shifting, it would sort of BOOM! into gear (automatic). I drove right back. and said it Never did this. He checked it- said it was fine. Long story... brought it back 5 more times. continued doing this BOOM whenever I was slowing down to stop especially. I did a little research and learned.. or sounded like it may be wrong tranny fluid he put it, and gingerly mentioned to him, as not to insult. He acted very evasive, wouldn't acknowledge any problem. He drove it around and acted like it was fine. PLEEEZZ! I am not even close to a mechanic. It was VERY OBVIOUS! but said got fluid from transmission person/shop, and they knew what kind of car it was.. so, he said....they gave him the correct fluid.

Since I was getting nowhere with him-- took it to 3 other places. A foreign car mechanic shop- wanted to charge $300 to look at it and wouldn't apply that money if I went ahead with reapir. So, I Went to VW, completely ignored OBVIOUS problem. VW Said no problem- it seems fine. Even though- while at dealer, the transmission warning light was flashing, something like.. "stop, Transmission!!" VW said oh... let us look at that- drove it away from my sight, came back and said it's ok now. Pretty sure they went and fixed the wire I think to make the warning light go off. :banghead:

Brought it to another "transmission expert" shop. Highly recommended. He seemed honest. He checked with machine- and said solenoid codes, then He had me drive it for some miles to clear some codes, bring it back next day, and said he would check it again and also check the fluid. Cuz I kept saying I think it just needs fluid flush/change from what I have read. Told him I thought the other mechanic topped it off w/ wrong fluid...... came back- he said no problems, it's fine. I was baffled. I said I am no mechanic- but my car has an issue, I asked.. could it maybe be the computer. He said, maybe, and also told me he didn't check the fluid cuz can't... but said no codes, so it's fine. But- still--- nooooo help. Sent me on my way with this very obvious issue.

Finally, after months, and bringing it back and forth with no help, I gave up. Drove it for a while. (7 months ???) Car started having trouble when at stop (like when at a stop light), would hesitate going forward. It would rev, and go slow and finally "kick in" and go. Once it gets past the 1st, and maybe 2nd gear (like 20 mi./per hr range)-- seems fine. Until one day- it would barely move at all when starting from stopped position to begin to drive in 1st gear. Just revs loudly and inches but now doesn't even kick in, or very very very slowly. Now- it's sitting. Afraid to even try to drive at all. It barely moves. Especially after I stop a couple times-- each time I try to go from complete stop to 1st gear- it gets worse and worse and slower and slower each time. Barely moves at all anymore.

Sorry for long explination. A lot of time and frustration involved. I pray my transmission isn't destroyed cuz I can't really buy new car at the moment. I've read some posts that say even if the transmission seems shot-- may just need fluid change. trying to find a mechanic to help me. Can't even find one who will check the darn fluid so I know if it could be, or could have been an easy fix. Can this still be possible to just be a fluid issue? Hope my transmission isn't destroyed!! Is it worth even trying at this point. Hate to throw good money after bad if this isn't even a possibility now (to change fluid).

I hope this makes sense!

THANK YOU for anyone who reads this and may have some knowledge or advice! :bowdown:
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top