Volkswagen Passat Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
42 Posts
Discussion Starter #1
Hi all. I'm about to give up on this project lol.
I swapped the engine of a Passat that has 450,000 km with another one with less than half that mileage. My goal was to get it to half a million KM.
The engine runs well, but now I've got a big problem when changing gears.
It's an automatic, and when I put it in Drive, it jerks forward really bad. Sometimes it's ok, other times it's pretty scary.
The donor engine came off a passat with a standard transmission. I was pretty careful when installing it, following the proper procedure of setting the torque converter, etc.

Any ideas what this could be?
I'm definitely not pulling it out again to find out.

Thanks!
 

·
Registered
Joined
·
42 Posts
Discussion Starter #3
Maybe low ATF level.

When checking ATF level.
1. Car must be level.
2. Engine must be running.
3. ATF temp should be 35-45° C. (95-113° F)
4. Fill plug must be installed before switching the engine off.

ATF & Filter change. taligentx.com: Passat - ATF & Filter Replacement

Thanks for responding. I do recall losing some ATF fluid when I swapped the engine so when I opened the fill plug some leaked out which surprised me. I didn't know it was supposed to be running while checking the level - I did this with a cold engine. So you're supposed to fill it while the engine is running then. Will have to try this.
 

·
Registered
Joined
·
2,037 Posts
follow the protocol as outlined by Tomvw and to also put in D and R. I repeat procedure. There is plenty of write ups in the PW archives.....
 
1 - 5 of 5 Posts
Top