Volkswagen Passat Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1 (Edited)
Hi,
I have problem with my passat b6.
Front left speaker (lower) is not working good.
There is low sound coming out but there is not bass at all.
Passenger speaker bass is working fine as all other speakers.
Try to change speaker all the same drivers low range speaker just wont give any bass.
There is 8 speakers in car with rcd300 radio.
Anyone had this problem , is there any solution?
 

·
Registered
Joined
·
1,845 Posts
Am very familiar with the B5 door pillar connections getting wet and corroded, I have to assume the B6s are no different or real close to same connection points........two possibilities ,1.) speaker has failed, moisture,age, and wear and tear have taken its toll and the speaker material has separated from the support cone. Very common. 2.) the wire's connection has been compromised by either corrosion or a break in the wire itself. Between the door and the door frame (pillar) there is a rubber accordion shaped bellows where the wires pass thru ,the drivers door connections I believe pass from the door to just inside the drivers footwell, the other doors inside wiring plugs into a harness inside of those rubber bellows at the door pillar itself.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #5
Am very familiar with the B5 door pillar connections getting wet and corroded, I have to assume the B6s are no different or real close to same connection points........two possibilities ,1.) speaker has failed, moisture,age, and wear and tear have taken its toll and the speaker material has separated from the support cone. Very common. 2.) the wire's connection has been compromised by either corrosion or a break in the wire itself. Between the door and the door frame (pillar) there is a rubber accordion shaped bellows where the wires pass thru ,the drivers door connections I believe pass from the door to just inside the drivers footwell, the other doors inside wiring plugs into a harness inside of those rubber bellows at the door pillar itself.
Thank you for your explanation.
I tried 2 other original speakers and same thing happend there is sound from speaker but not bass at all.
I have checked wires between door and pilar and all is good all wires are good, there is jack that conects to pilar and all is good attached.
Is there possibility that is problem with radio ?
 

·
Registered
Joined
·
1,845 Posts
they might be attached physically but not electrically, did you unplug the "multipin" connector, as the actual "male/female" mini bayonet/spade connectors corrode. you can tell if the have any greenish "funk" on them.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #7
they might be attached physically but not electrically, did you unplug the "multipin" connector, as the actual "male/female" mini bayonet/spade connectors corrode. you can tell if the have any greenish "funk" on them.
Yes i have unpluged multipin connector that is attached to pilar and all is good there is no corrosion.
 

·
Registered
Joined
·
1,845 Posts
good.......I guess to eliminate the wiring do an ohm/continuity check between door bass wire and radio/cd unit.....I just feel it is rare,really rare for just the bass to go out at the radio...........check unit connection. As a caveat to this, I design and build assembly equipment,and do the electrical design and wiring. Over many year, so it was a rare occurrence I have actually installed/assembled new wires (# 20 stranded) off a new spool that have had internal breaks in them. Intermittent failures that took me days to discover, best regards Chief
 
1 - 8 of 8 Posts
Top