Volkswagen Passat Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
My passat b6 2006 is having starting problems , it's cranking for about 10seconds than starts like nothing happened. I am a little scared because i bought it one month ago . Who can help me please tell me . Thank you guys
 

·
Registered
Joined
·
2 Posts
There can be many reasons.
To look quick and easy:
1. Check battery age and level. In cold weather and early mornings you can face with such problems.
2. If the battery is fine, then have them ignition plugs checked.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
There can be many reasons.
To look quick and easy:
1. Check battery age and level. In cold weather and early mornings you can face with such problems.
2. If the battery is fine, then have them ignition plugs checked.
Fam it's a diesel it doesn't have ignition plugs . And it's cranking fast so it isn't the battery
 

·
Registered
Joined
·
27,066 Posts
You would need to scan the car for any codes before people would have an idea of what it wrong.
 

·
Registered
Joined
·
6 Posts
i have the some problem in my bkp/2006 since november/2017, since that time it happens to me 1 or 2 times per month only, takes 6/7 seconds to start, after it starts it´s all normal, since that i already change the injectors loom, the diesel filter, made a revision in injectors and .... nothing, it keeps making that. scanning for errors, sometimes appear form injector 1 or 2, another times 3, its not always the same, now i have error form i think the #1 and from ECu but the runs completely normal, the only thing that i notice is the diesel consumption, its difficult to do less than 6,5/7lt/100 kms.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #8
i have the some problem in my bkp/2006 since november/2017, since that time it happens to me 1 or 2 times per month only, takes 6/7 seconds to start, after it starts it´s all normal, since that i already change the injectors loom, the diesel filter, made a revision in injectors and .... nothing, it keeps making that. scanning for errors, sometimes appear form injector 1 or 2, another times 3, its not always the same, now i have error form i think the #1 and from ECu but the runs completely normal, the only thing that i notice is the diesel consumption, its difficult to do less than 6,5/7lt/100 kms.
To me happened 3days in a row and it stopped . My gets up to 5.5/6 liters it's very good .
 
1 - 9 of 9 Posts
Top