Volkswagen Passat Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
702 Posts
Discussion Starter · #1 ·
Well i bought a Ghetto Vag-com from OBDtool.com and i got it yesterday in the mail and everyhing seemed to look alright so follow the directions that came with it installed ross-tech free version and hooked it up the the vdub and turned the key to acc ( when the dashboard lights come on ) and it keeps giving me a message inface cant be found or not ready and email the guy from obdtools and he told me to connect the serial cable together i think it was pins two and three and it said that it found it and it was ready but when i went to connect it to the car again it wouldn't work . I ever tried to hook it up to my moms 2004 Nissan Altima it keeps giving the same damn message so would someone please help me out before i sent it back
 

·
Registered
Joined
·
23,177 Posts
Why would it work on a Nissan? The software is coded for a VW. Are you sure your laptop has a serial port? I thought my old laptop did, but it didn't work. I got a Keyspan USB-Serial adapter and it works great on my new laptop. I have the OBDTool cable as well. Last, you may need the older version of the software.


Paul :thumbup:
 

·
Registered
Joined
·
702 Posts
Discussion Starter · #4 ·
I pretty damn sure i have a serial port cuz i guy told me that if i use a flat screwdriver and bridge pins two and three it should work which it did so i know if have a serial port and think it might be the interface but he said he tested before he sent it so maybe i just doing something wrong
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top