Volkswagen Passat Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
48 Posts
Discussion Starter · #1 ·
So I recently had a vaccum hose replaced and an oil change done. The hose was causing incorrect air flow to the Secondary air pump( I had a CEL- P0411)
After i got the car back it has there has been a weird noise heard inside the car. It is not particularly loud, but is sorta like the feeling when there is misfiring. Now I am not at all certain if it is a misfire, or spark plug or coil pack kinda issue or something completely different. I dont have a CEL nor do I have any performance issues. I asked the Mechanic(Import Autohaus, Richmond, VA)to have a look right when I took it from him. Well he said he could not hear it.

Also in the mornings when I start the car and the RPM is around 1100, there is fluctuation. And when it is very cold like below 30, the RPM does not start at 1100, it remains at 900. is that normal?

I am not sure if it was because of any of the work they or its something coincidental. Is it fair to expcet them to check and let me know if it was caused by something they performed? It is a lil. annoying to drive with this noise though it does not seem to affect the performance.

Another issue I have is with the steering. I can hear something move when I turn the Steering. So far I have only been able to produce it when the car is moving. It sounds like something moving from one side to the other, so much so that I though that it was something in my trunk.

By the way its a 1.8t 2001.5 77 k miles with Tip.

Thanks
 

·
Registered
Joined
·
48 Posts
Discussion Starter · #2 ·
I have a new noise coming from the steering. It seems most intense when starting out in the morning. Sounds like a vibration under the streeing wheel, and does not affect the steerability. It is not consistent and is difficult to reproduce. it has little or no correlation to degree of steer.

What are possible causes?
is it consistent with a steering fluid loss? I have never had a steering fluid flush.

Is there any serious damage this could be causing to the rack?

Car has 80 600 miles on it, 2001.5 1.8t.
Thanks.
 

·
Registered
Joined
·
1,250 Posts
Have you checked the steeringfluid level in the reservoir? (located near
the front left headlight- next to the ABS module.) If it's below min mark- it may cause vibration and or weird noises-- ONLY USE VW approved fluid (pentosyn). Otherwise, I'm not sure if that's the cause of your noise problem. Is it more significant at early morning start ups (or just initial start up for the day?) But u said you do not feel any "slippage" when
you turn the wheel at slow speed yah?

incidentally, did your service mech checked the other vaccum lines? Changing one may cause "imbalance" to the whole system--but just my thoughts. Not an expert here. Just basing it on previous experience


goodluck

e
 

·
Registered
2001 Passat wagon; 2016 Golf Sportwagen
Joined
·
5,503 Posts
I concur with Tiptronic. My son's 1996 Audi had a slow leak in the power steering fluid and it loudly called for a top-up a couple of times. :)
 

·
Registered
Joined
·
48 Posts
Discussion Starter · #6 ·
I checked the fluid it was abt the max level. i have not added any fluid in the past. I am not sure where the level is supposed to be- is it between min and max?

Also another point to note is that i can get the same noise sometimes when I am at signal on Drive and with the foot on the brakes. The noise comes from somw where below the steering wheel.

If there is a leak where would it get accumulated?


Tip you may be right abt the imbalance thing - but I have not got any CEL as a result of it so i am taking it easy.
 

·
Registered
Joined
·
1,250 Posts
Hmmn.. well I'm not sure then if it's steering pump/cylinder related- you would see a leak or low fluid level--but you dont. Then again, your steering fluid maynot be feeding to the system hence the noise.. I've had my powersteering master cylinder replaced (long time ago)- cause it started making a noise at early start.. fluid was fine..and then 4 weeks late- it would make a noise at a slight movement of the steering -but i dont recall for it making a noise while stopped/on idle at the light.

So- my other guess- without really knowing the actual noise, or "vibration"-is possibility of worn enginemounts or trannymounts. I don't think (based on, or lack of mention of symptom) its your steering mechanicals- but anything is possible
Another came to mind is the SAIP..but probably not..

keep us posted..

e
 

·
1st Gear
Joined
·
17,568 Posts
Do you have a leak? If you do keep an eye on that.

When you turn your wheel does it sound like rubber to rubber? It can very well be your tierod ends, if you want to check it simply put the car on the jack stand and try to move the wheel (see if there is any play in it). Usually the ball joint starts to give.....known issue with B5.

As for your engine issue, you will have to be more specific. BUt I would start with ICM test (if you have an AEB engine). This issue is given around 80-100k miles or so (same for Tie Rods).

:)

Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
 
1 - 8 of 8 Posts
Top