Volkswagen Passat Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi everybody. I just bought a new-to-me 98 Passat 5-speed 1.8T with 69,500 miles. I purchased it last Tuesday 2/14/06. This past Saturday, I had a stereo put in it because the factory one was possessed. (The volume control was way outta control!)

Anyway, the car drove fine all weekend. This morning, I unlocked the car with the remote & drove to work...a five minute trek. When I got to work, I tried to lock the doors with the remote, but it didn't do anything. I assumed the batteries were dead. Checked those & they were fine. Read the manual & tried to reset the remote. Nothing happened.

Lunch time comes & my car won't start. All the dummy lights came on & the blower for the heater was working, but it wouldn't even crank. It acted like I didn't have the clutch pushed in. Checked the battery voltage & that was fine. Got it started by popping the clutch, but if I turned it off, I had the same problem again.

Once the car was running, I noticed the power windows didn't work, the sunroof wouldn't open & the side view mirror control wasn't working either.

Right now, it's at the dealership I bought it at (Pontiac/Jeep/Chrysler) & they don't know what's wrong with it. They're going to take it to a VW dealership tomorrow.

Does anyone have any ideas? :(
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Would that explain the difficulties with the power accessories or does it sound like I have multiple issues with my car?
 

·
Registered
Joined
·
6,143 Posts
doolittle said:
Would that explain the difficulties with the power accessories or does it sound like I have multiple issues with my car?
All of those items are linked to "Ignition on" - they don't work unless the ignition is, or was, in the ON position but it may not be seeing the CRANK position when you turn the key.. So if the electrical part of the switch is bad... Get my point ? ;)
 
1 - 6 of 6 Posts
Top