Volkswagen Passat Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hello everyone,

I hope I can find some suggestion that will help with my issue. I have a 2013 Passat SE now at 60K miles. 3-years after purchase I noticed, among several other issues not related, that the passenger side low beam is out. I replaced the light bulbs and worked for awhile. Few days after it was out again. I assumed faulty bulb, so I replaced again. Then couple of days later it was out again. Of course, it doesn't matter day or night I would get the notification inside the car that the low beam is out. Then one day, out of anger, I barely tapped it and came on. So, I kept doing this for the next three years. Later, the issue escalated that ONLY the RIGHT SIDE of the car, if it's not the low beam is out, then the right side marker, if not both, then the licences plate light (ONLY the RIGHT SIDE). All these I have only need to tap on it to get back on. The headlights now I have to actually open the hood and press on outside area of the low beam and it will come on.

Dealership kept wanting to replace headlights, and I kept resisting as this plague concerns the right side of the car only. Their reply was "we have to start somewhere and keep replacing parts until it is solved."

Among, other issue I'm experiencing, I will not go back to VW cars unless it was giving for free, and whenever I'm asked about VW that is my reply.

Thank you All
 

·
Registered
Joined
·
24 Posts
Your opinion is short sighted about a short circuit, and is an outlier. I can not understand your waiting so long to address a problem that any competent electrical mechanic would be able to troubleshoot for you quickly and at low cost.
You are blaming VW for something that was under your control, but I am aware of many of the same stories because of cheap Chinese knockoff bulbs from the Internet.
I hope this helps,
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Your opinion is short sighted about a short circuit, and is an outlier. I can not understand your waiting so long to address a problem that any competent electrical mechanic whould be able to troubleshoot for you quickly and at low cost.
You are blaming VW for something that was under your control, but I am aware of many of the same stories because of cheap Chinese knockoff bulbs from the Internet.
I hope this helps,

Your opinion doesn't matter so long it doesn't answer the question. I'm blaming VW because there was a recall for this participial issue and they skipped me even after prolonged discussion with VW costumer service. I also used parts that were purchased from VW dealership. Chinese, may be, then yes it is VW's fault.

I have taken it to a couple of auto electric services and they couldn't pin point the issue without spending time and money. Money that VW cars don't deserve.

I actually blame my self for purchasing a piece of crap.
 

·
Registered
Joined
·
24 Posts
I don't want to go back and forth on this, but you added information that if true should have been in you original post, but I find it hard to believe VW would use cheap knockoff Chinese parts at any of their dealership's.
I wish you well.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
You're correct there, I should have included these information. I agree no need to go back and forth. Have a nice day.
 
1 - 5 of 5 Posts
Top