Volkswagen Passat Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
71 Posts
Discussion Starter · #1 ·
We'll, first things first I need to get the headunit out, any help? The next thing I need help with is since my 2003 passat wagon did not come with a monsoon sound system, and I want to keep my stock deck, what color wires do I use to connect my LOC to? Also I have a grey plug in the back reads numbers 1-12, can I use this for anything? Any and all help is well needed!!!!!Pics would be great too!!!!!!! Oh yeah, Im new to the passat world too!!!!
 

·
Registered
Joined
·
900 Posts
I'm having a little trouble with my install using that thread you posted a link for. I bought my antenna cable from circuit city and it does not have that little blue wire coming out of it. Will that be a problem? Any way i can fix it? I posted this all in here since the thread is locked
 

·
Registered
Joined
·
2,185 Posts
It does have the blue cable coming from it? That is addressed in the install thread. The blue wire connects to the blue wire in the wiring harness. If you meant to write that it does not have the blue wire coming from it then it will still work just not as well. I know in my '03 :b55: mine did not have it and my radio reception worked as well as it did when it was stock. I, also know that the adapter that I did use in my girlfriend's '05 :b55: had the blue wire and does not sound better, nor get any better reception than mine. You can always try it and if you don't like it return it and get the right one.

thad.
 

·
Registered
Joined
·
2,185 Posts
You can try it out without fully pushing the HU all the way in. Just make sure you have all the connections connected. Then turn the key and power up the HU and see if the iTrip works. If not make a quick trip to circuit city and exchange it.

On a side note: I am assuming that since you are asking an install question that you are in stalling an aftermarket HU. Does it not have an auxillary input? If so, ditch the iTrip and use that. Sorry, my experience with iTrip, or any FM modulator for that matter, has been pure crap. I personally prefer tape adpaters to those things.

thad.
 

·
Registered
Joined
·
900 Posts
You can try it out without fully pushing the HU all the way in. Just make sure you have all the connections connected. Then turn the key and power up the HU and see if the iTrip works. If not make a quick trip to circuit city and exchange it.

On a side note: I am assuming that since you are asking an install question that you are in stalling an aftermarket HU. Does it not have an auxillary input? If so, ditch the iTrip and use that. Sorry, my experience with iTrip, or any FM modulator for that matter, has been pure crap. I personally prefer tape adpaters to those things.

thad.
I thought about the tape adapter first but wound up getting the new itrip IDK y?? but its the pioneer 5800? off the top of my head ill have to look it up but im pretty sure it doesnt say anything about ipod connection. :-(
 

·
Registered
Joined
·
2,185 Posts
Looks like the deh-p5800mp is iPod and Aux-in ready but not built in. Basically means that there is an adapter. iTrip will work for now, but if you ever decide to get the adapter (CD-IB100ii) ~$50 you will notice a world of difference in the sound quality.

thad.
 
1 - 10 of 10 Posts
Top