Volkswagen Passat Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
I am taking apart my steering rack since I have a bad seal so whir I'm in there I am taking care of a CEL. P1136 which I've been told is more than likely a vac leak. I have checked the maf. Cleaned it and it looks good. Still have my CEL. Hoses all look fine. No cracking or breaking. Where else can I look? Any help would be awesome.
 

·
Registered
Joined
·
34 Posts
P1136 from the Bentley manual: Long Term Fuel Trim Add, Fuel, Bank 1 System too Lean
A vacuum leak at the intake seems plausible. Do not just look at the hoses, but bend them, stretch them. Also look at plastic components in the intake plumbing.
Could also be the ox sensor on that bank. What is the mileage on the ox sensors?

Peter
 

·
Registered
Joined
·
500 Posts
i had the same code everything looked fine until i squeezed the L shaped hose coming off the intake manifold, it was split,so like orbanp said check the hoses squeeze em bend em.
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #5 ·
My car has been off since I was rebuilding my steering rack. I did while I was in there replaced a couple hoses. A little loose for my liking and figured I was already in there.
O2 sensors are stock I believe. Car has 116k.
Maf was tested by unplugging to see if there was a change then cleaned with alcohol.
I have looked and squeezed the "problem hoses" like the L but I haven't seen and cracks.
I will have my car on the road this evening and reset the ECM so we will see what happens in the next couple days.
 
1 - 5 of 5 Posts
Top