Volkswagen Passat Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
665 Posts
Discussion Starter #1
Ok for the past couple of months my Gas Milage has been horrible. :( Sitting at Idle I can see the MPG dropping at a quick rate on the MFA Display. I belive it might be a O2 sensor thats bad. Ive replaced the plugs and fuel filter already. Any clue on what the culprit might be ? If anybody In S.Florida has a Vag Com can you give a brother a hand here ? :)
 

·
Registered
Joined
·
4,876 Posts
Any fuel leaks?

I know I am losing a tsp. here and there with a small leak in interface between the hose and the fuel filter. The smell is of course obvious.

I havent noticed really any degradation in driving or loss of MPG however, it needs to be repaired and might be a help to you.
 

·
Registered
Joined
·
665 Posts
Discussion Starter #4
Shortly after replacing the fuel filter I was smelling a fuel odor , so I tightned up the clamps and havent had that issue since. I changed the Filter in the Middle of last year.

The Air Filter is a HKS Mega Flow intake that I clean regularly.

PassatVariantPunk where should I look for Leaks ?
 

·
Registered
Joined
·
1,132 Posts
You were able to tighten up the original clamps? I think I have a leak there too after replacing my fuel filter. I assumed I will now have to go out and get decent clamps to fix the problem...
 

·
Registered
Joined
·
665 Posts
Discussion Starter #6
Not the original Clamps. The ones that you get from Discount Auto.
 

·
Registered
Joined
·
665 Posts
Discussion Starter #7
Evening Bump :)
 

·
Registered
Joined
·
1,512 Posts
Did you torque your new plugs when you replaced them?....
If not, then do it at 22 lbs.

It's very easy to mess up not installing the plugs correctly. It feels tight when you turn through certain point, but it will turn about 3 to 4 turns more before it's seated correctly. If you use turn tight and make another 1/4 turn method, then there's good chance that one or more plugs are not sitting all the way in. (won't throw codes, but will hit MPG).

My other suggestion is same as what everyone has been saying about checking the hose/clamp for leaks at the fuel filter.

I've used 1/4" and 3/8" hose clamps, but I might take the 3/8" off and replace with 1/4". I better check it for myself as well for leaks.
 

·
Registered
Joined
·
665 Posts
Discussion Starter #10
I will try injector cleaner and check the Torque on the plugs. Ill keep you guys updated. Thanks for the help guys. :thumbup:
 
1 - 10 of 10 Posts
About this Discussion
9 Replies
6 Participants
Phatdub
Volkswagen Passat Forum
Passatworld is a forum dedicated to Volkswagen Passat enthusiasts to discuss mods, Quattro, Turbo Diesel, reviews and more!
Full Forum Listing
Top