Volkswagen Passat Forum banner
1 - 20 of 29 Posts

·
Registered
Joined
·
460 Posts
Discussion Starter · #1 ·
so i got a giac chip for awe tuning last week and installed the boost guage - i was hitting 20 pounds. last nite while i was drivin the check engine light came on and only got 7 pounds- checked it n said fuel trim to lean and o2 sensor so cleared that n got my boost back .. now today i can only get 15 pounds -dont know wtf is wrong or leakin ... need sum help or suggestions
 

·
Registered
Joined
·
11,873 Posts
Umm you have an overboost more then likely and the car has gone in to limp mode, what wastegate valve are you running. Also auto or manual.
 

·
Registered
Joined
·
11,873 Posts
If you have a boost gauge what does it say at idle. should read between 18-20 HG

20 Psi is to much, sounds like you wastegate didnt open fast enough. To much boost=lean hence the code. If this is a 1bar then you should only boost to 1psi.
 

·
Registered
Joined
·
460 Posts
Discussion Starter · #19 ·
so this would be considered over boost?
dammit was just gettin started to rip honda s2000 and and the new Si's
want my boost back

which n75 do i get?
 

·
Registered
Joined
·
11,873 Posts
Well boost the code first. The lean mean overboost more then likely. The car when running lean is bad=holes in piston, hence the reason you went in to limp mod.

I would search around. The auto I had had a ECs race valve n75 on it, its a repackage H valve basically. Its for sale cause I have a manual now.
 
1 - 20 of 29 Posts
Top