Volkswagen Passat Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
4,790 Posts
Discussion Starter #1
Is it just me?
It's getting ever increasingly difficult to use this site.
Continual loss of web page activity (not responding / recover web page pop-up).
Just getting access to the site is becoming more and more of a challenge.
I'd say out of an approximate 7 attempts trying to get on, I'm successful one time.
Keeps showing up as temporarily unavailable.
Problem exists on multiple computers and my cell.
 

·
Registered
Joined
·
4,790 Posts
Discussion Starter #3
No, it's not just you... I have noticed the same also over the last few days.
Huh.
I must have tried 50 times today, and nothing until now. And even this post is agonizingly difficult. Took about 10 minutes to hammer this little response out.
 

·
Super Moderator
Joined
·
14,046 Posts
Hmmm, no issue tonight for me. There was a site update last week that was supposed to increase security and speed. Post up here if it continues and I'll get the admins involved.
 

·
Registered
Joined
·
26,963 Posts
I was not able to reach the site last night or this morning.
 

·
Registered
Joined
·
4,790 Posts
Discussion Starter #11
Unsuccessful this morning. I noticed with the lack of new posts that this must be a common theme.
This actually might have some bearing on that.


Couldn't get on again last night (7pm PMT) or this morning (6am PMT) - temporarily unavailable
 

·
Moderator/Administrator
Joined
·
23,977 Posts
Glad it's not just me, I guess. I will make sure they see this thread too. Although, I have not had an issue the last week or two at least....

I try to get on every day, but if you guys could help and report things like this through the appropriate subforum, they will work on resolving.

https://www.passatworld.com/forums/passat-world-comments-suggestions-help/


It doesn't have to be initiated by Mod.
 

·
Registered
Joined
·
3,377 Posts
Glad it's not just me, I guess. I will make sure they see this thread too. Although, I have not had an issue the last week or two at least....

I try to get on every day, but if you guys could help and report things like this through the appropriate subforum, they will work on resolving.

https://www.passatworld.com/forums/passat-world-comments-suggestions-help/


It doesn't have to be initiated by Mod.
Can the thread be relocated there? I had the problem again either Wednesday or Thursday earlier this week.
 

·
Registered
Joined
·
3,377 Posts
@hu vw When you try to log in, are you given an error or does it just refresh and show you as not logged in?

Niall
I try to visit the page and a completely white screen with an error message in the top left corner appears. I don't remember the exact wording of the message but it is something to the effect of "An error has occurred, try again later."

The frequency of the error has decreased drastically. I will be sure to capture a screen shot if I experience the situation again.
 

·
Moderator/Administrator
Joined
·
23,977 Posts
I try to visit the page and a completely white screen with an error message in the top left corner appears. I don't remember the exact wording of the message but it is something to the effect of "An error has occurred, try again later."

The frequency of the error has decreased drastically. I will be sure to capture a screen shot if I experience the situation again.
Like this?



Sent from my iPhone using Tapatalk
 
1 - 20 of 21 Posts
Top