Volkswagen Passat Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
442 Posts
Discussion Starter · #1 ·
Well last weekend I finally got my maintainance and repairs done(AWT) same as AWM only 150BHP.I struggled removing the bumper ,did this a few years ago on an A4 and remembered it being much easier than this (two seized fasteners).Anyway once I had this off I drained the the radiator and removed the hose from the thermostat housing and swung the whole lot to the drivers side(uk model)I then checked the existing timing belt which had about an inch of slack on it:nervous: ,so I timed the engine and removed the timing belt,tensioner,tensioner roller,and fitted the new components,all went well.After that I took the rocker cover off and loosened the camshafts caps to remove the dreaded CCA:( ,I had read up on the forum about this and it seemed quite difficult, although in reality it was a doddle;) ,old one was out and the new one in,in under five minutes!I cleaned and oiled the bearing caps and everything looked fine except for the double bearing cap at the front which had a little coked oil in there,cleaned this out and reassembled it.I torqued down the cams and put a new rocker (valve) cover gasket on.I then drained the oil and removed the filter renewed the sump plug and filter and refilled with fully synthetic,I refilled it with G12.It's all back together and working well except when I arrived at work it blew the hose off the thermosstat housing.I took off the header tank and got it on PROPERLY this time:thumbup: ,I still had the half bottle of G12 (gallon)in the boot so I got it topped up and bled it and all is well,LUCKY or what?Now before you slaughter me for the water pump not being replaced I'm working on a budget so give me a break,anyway the coolant guage goes straight to 90 degrees c and never moves,you can double check it with the climatronic (45 or 46 I think)If it gives me trouble then I'll change it and maybe even the thermostat.By the 23 of Novevember I will have had this car one year,it had a brand new turbo and supply lines on it the week before I bought it,problems I have had are coil pack (one) oil cooler, cam chain adjuster,and passenger side window regulator.Apart from that nothing really.I've clocked up 10,000 miles and it's just had it's second oil and filter change.Things are looking good.It needs a new puck valve and two rear shocks,drivers side window showing some signs of trouble now.Hope my luck continues I just love driving this car,I'll certainly buy another one when it's time
Cheers:beer: Calum
 

·
needs more cowbell
Joined
·
5,945 Posts
sounds like you've had no problem getting your hands wet and jumping in with the repairs.

we won't beat you up over the water pump, sounds like you're doing the guilt trip yourself :p.

keep up the good work.
 
1 - 3 of 3 Posts
Top