Volkswagen Passat Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
344 Posts
Discussion Starter · #1 ·
I am not asking for help or advice. I am posting this as a solution that worked for me in case anybody else has the same problem. My car was running fine except intermittently the engine would stop for a split second and then start again and continue as if nothing had happened. It shocked me every time this happened. I thought, what just happened. I wondered if I hit a big pothole or something. I was as if the ignition switch was turned off and back on again really fast. It would happen at different temperatures, whether the engine was hot or cold, it happened at different speeds. Sometimes I could drive all day and it would only happen once, other times, it would happen every 5 minutes.

After reading about this in passatworld.com I figured it might be the MAF (Mass Air Flow Sensor), the black hard plastic tube between the air filter box and the flexible plastic tube for the air intake. I tried cleaned the old sensor with CRC MAF Sensor cleaner and that did not help at all. I replaced the sensor several days again and I've done a lot of driving since then and the problem has completely gone away, no check engine light, no codes.

Hitachi MAF0025 Mass Air Flow Sensor
With Amazon Prime shipping, I got the part the next day for a total of $110.

People have described this as cutting out or stumble, cuts out, etc.
 

·
Registered
Joined
·
275 Posts
Great info and for sure will help someone else! I had those symptoms happen on a Mazda Millenia and found it to be the main vehicle relay. Was cutting out for a split second. I only found it as I noticed the RPM would completely fall.
TomK
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top