Volkswagen Passat Forum banner
1 - 20 of 20 Posts

·
Registered
Joined
·
54 Posts
Discussion Starter · #1 ·
Hi I have been having a problem with my left rear door locking...every time i try to lock my doors my back left door will not lock at all....I will be able to open and close the door while all other doors are locked...Sometimes trips the alarm as well...If anyone can help me out i would be much appreactied.. Thanks for your time...

1998 VW Passat
1.8T
 

·
Registered
Joined
·
3 Posts
I have a 98 passat with the same problem. sometimes it works and sometimes it doesn't. Had the stealership look at it and they couldn't figure it out as usual so I just live with it :weirdo: Do your interior lights go out when you lock the doors? I've that happen twice. I replaced the trunk alarm switch PN#-1HO 947 561 A, and it fixed it for about two years and now it is doing it again
 

·
Registered
Joined
·
350 Posts
Arrowhead79,
Open your rear door, pull the rubber baffle off the b-pillar, and i'll bet ya those wires are broken.
This happens on both sides.
And lately my drivers door lock popper is randomly failing.
I can already see this is the beginning of the "annoyance" items failing.. cheap electric stuff thats a pain to fix.
98 B5, 97k miles (new engine at 92k(warranty!))
 

·
Registered
Joined
·
3,525 Posts
everytime you go over 15, it sends the signal to lock the doors. i have this problem also.. and just recently my front passenger lock doesnt operate at all unless the key is in that lock. oh yea, and my turn signals quit today. :mad:

ccm problem?
 

·
Registered
Joined
·
1,202 Posts
IDriveB5 said:
everytime you go over 15, it sends the signal to lock the doors. i have this problem also.. and just recently my front passenger lock doesnt operate at all unless the key is in that lock. oh yea, and my turn signals quit today. :mad:

ccm problem?
The 15 mph thing is only on newer cars.

My '98 has lock issues too, but I can get everything to lock by using to remote to unlock and then relock the car. This usually works for me on the first relocking. My worst offending door is the drivers' side front door.
 

·
Registered
Joined
·
54 Posts
Discussion Starter · #8 ·
Ripple said:
Arrowhead79,
Open your rear door, pull the rubber baffle off the b-pillar, and i'll bet ya those wires are broken.
This happens on both sides.

Hey thanks for advice, i did that and it seems that someone has already tried to put black tape on some of the wire coming out of the harness...maybe i will try and rewire if possible, my other concern is that it might be the door lock assembly...i read some forums and some people have had the same problem as well...Thanks everyone for all your help
 

·
Registered
Joined
·
350 Posts
Arrowhead79 said:
Hey thanks for advice, i did that and it seems that someone has already tried to put black tape on some of the wire coming out of the harness...maybe i will try and rewire if possible, my other concern is that it might be the door lock assembly...i read some forums and some people have had the same problem as well...Thanks everyone for all your help
Whoah ok someone must have known this was going to be a problem and put tape on there at the factory, because the first time I looked at mine to see what was up, there was black electrical tape there too and I was like WTF? I couldn't recall anyone working there previously.
It's a COVERUP!
:crazy:
 

·
Registered
Joined
·
3,038 Posts
My 98 B5 has done that before as well where it wont lock the driver's side rear door, pretty ghetto if you ask me. But I also have the problem where sometimes (since my remote doesnt work) if I unlock the car, it wont disable the alarm, first time it did this it scared the shit outta me cause I tried to start it and the alarm went off, and occasionally I cant open the rest of the doors with the key. When it happens I just walk around to the passenger door and unlock the car, but I've just recently found out that I can unlock the entire car from the truck (which is closer than the passneger side door) so I've just been doing that whenever it takes a crap on me.

Not really worth my time to bother fixing it, only time I would take it in is when I cannot disarm the alarm from any keyhole. Hopefully that will never happen.
 

·
Registered
Joined
·
54 Posts
Discussion Starter · #11 ·
Ok...Finally came to the conculsion that its got to be my door lock assembly...I gutted the whole door found nothing wrong, checked all my wires everything was good to go...Was listening to the door lock assembly and it does not make the same noise as all other three door locks, i think there is spring missing or something, so i might try and rebuild the thing (found an awesome site from another guy on the forums), or just get a new one, costs about $170.00 here where i live...IF not not that who knows what the problem is....just hoping that it is not my CCM..
 

·
Registered
Joined
·
5 Posts
bit o' foam

I just took my car to the stealership for this problem, though the failure was only intermittent. They took the door apart and said a piece of foam had lodged in the lock mechanism. It is fixed. Cost me $45 for a 1/2 hour of labor. Yeah, yeah, should have done it myself, but it was in getting the LATCH installed anyway.
 

·
Registered
Joined
·
241 Posts
Hi Arrowhead.
I had a similar intermittent problem with my '99 passat. The drivers door (right hand door in UK) would occasionally not lock or unlock using the key fob or lock button on the hand grip. After a few more weeks it stopped working all together , so I had to use the key in the lock to lock and unlock the drivers door (other doors still working as was votex alarm). I decided to tackle the problem myself so started by removing the door trim panel and then the inner metal trim (need to release window winow mechanism and remove door lock from door - tip here , use a pin punch and drill a small hole next to the torx socket then drive round the torx head bolt using a pin punch and hammer , the torx bolts are loctited in and you will strip the torx head if you try to remove them) With the inner metal panel removed you can gain access to the plug on the bottom of the servo motor , then you can test the motor using a 12v supply on the two appropriate pins (see your haynes / bentley manual) If the motor is dead then you probably have the same problem i had , a bad connection between the motor and metal track on the inside of the servo motor enclosure. I'll add another post to follow on .........
 

·
Registered
Joined
·
241 Posts
With the door lock removed and still attached to the inner metal trim (it is held on by a plastic pop rivet so I didn't try to detach it) you can now decide if you want to take apart the door lock and servo assembly to get to the Dc motor. At this point i'd suggest getting a digital camera or a pen and paper and note every spring position and the position of lever arms and the position of the white nylon drives in the servo housing. Remove the metal parts of the lock assembly from the plastic servo housing ( two torx screws on pivot points + one mini torx holding two halves of cover) then lift the lower lever arm free of the housing to allow the lock to be slid backwards off the plastic casing. Then remove the 8 or so torx screws holding the two halves of the servo assembly together and CAREFULLY remove the top part of the cover (hold it FLAT). There will be a small white plastic D shaped piece fall away and the drive dog to the servo rack will fall out. With the cover off note the position of the levers and rack assembly and then remove the DC motor. The motor isn't soldered to the metal track its just a push fit , this oxidises giving poor conduction and door lock problem. Clean the ends of the metal tracks with emery / steel wool and refit to motor. check motor works with 12v source and then re assemble. The D shaped piece has a small hole that locates onto the white gear wheel and acts as a pivot / bearing for the wheel. This is a real fiddly job so don't undertake it if you are short of time or patience. (took me 5hrs). My lock now works perfectly and cost me no parts or dealer time.
 

·
Registered
Joined
·
2,681 Posts
Mine is similar. when I lock the doors with the fob or my key, the driver's side rear door will sound like it's locking, and look like it's locked, but it's not. I am able to open it. also, when I unlock the doors, the same door lock will popup like it's unlocking, then go back to the locked position, but it's not locked.

So the locking mechanism is working, but it's not working...
 

·
Registered
Joined
·
241 Posts
God, I wish I had this when I took my door apart. I had to find all this out on my own. Does this site have any other maintenance procedures that could be helpful ??
 

·
Registered
Joined
·
3,648 Posts
The 15 mph thing is only on newer cars.

My '98 has lock issues too, but I can get everything to lock by using to remote to unlock and then relock the car. This usually works for me on the first relocking. My worst offending door is the drivers' side front door.[/quote]
I have the same problem. I have to relock my car to lock my rear driver's side door. It is a random problem, the doors lock at the first locking about 60%, and always lock when I relock the car.

I dont have problem with 15mph because I have disabled this option with vagcom. The car is ulocked all the time while driving.
 
1 - 20 of 20 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top