Volkswagen Passat Forum banner
1 - 7 of 7 Posts

·
1st Gear
Joined
·
17,568 Posts
Discussion Starter · #1 ·
Well, every since I installed my k04 Ive been having a little coolant leak. I think I twisted that coolant hose which caused it to leak....but now the leak is getting bad....really bad. Ive been filling it up once a week and I dont even drive all that much.

So just to replace this hose, I have to get the turbo off.... :(

If anyone has any comments.....tips etc to replacing this hose please let me know.

And of course its going back on... :lol:

Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
 

·
Registered
Joined
·
1,068 Posts
Are you sure it is not the flange that hold the coolant temp sensor on the back of the engine when it leaks it may look like it is coming from the area under the turbo.
 

·
1st Gear
Joined
·
17,568 Posts
Discussion Starter · #4 ·
phantom GLI said:
Are you sure it is not the flange that hold the coolant temp sensor on the back of the engine when it leaks it may look like it is coming from the area under the turbo.
I dont think so.....but I will check. You can see the dry spots around that area.

Jimmy - coming from you.....thats got to be a joke! :p

Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
 

·
Registered
Joined
·
1,068 Posts
I have a leak right now, I top off the coolant tank every morning just to make sure it has enough the flange is like 7buck from the dealer.

Here is how you can tell if that is the spot that is leaking while the car is hot take a peice of paper towel and wipe the bottom of the flange and look for coolant on the paper towel then you will know for sure if that is the spot.

Don't ask me how the coolant travels from the back of the head that ends up on the ground on the side of the engine further forward than where it started.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top